Post Reply 
 
Thread Rating:
  • 1 Votes - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ridge Racer
01-17-2013, 11:30 AM (This post was last modified: 03-20-2013 02:57 PM by livisor.)
Post: #1
Ridge Racer
DiscID: UCES00002
Version: pre-v0.6 (2012/01/17)
OS: Windows 7 x86
Notes: some graphics bugs


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
03-20-2013, 09:12 AM
Post: #2
RE: [pre-v0.6] Ridge Racer
please, give me your settings.
Find all posts by this user
Quote this message in a reply
04-20-2013, 11:39 PM
Post: #3
RE: Ridge Racer
Can anyone please provide an explanation to what happened to the other large Ridge Racer thread in this forum? Why was it purged?

Furthermore, can someone tell us how RR runs in this latest version? Have the graphical glitches been rectified?
Find all posts by this user
Quote this message in a reply
04-21-2013, 02:08 AM
Post: #4
RE: Ridge Racer
(04-20-2013 11:39 PM)isamu Wrote:  Can anyone please provide an explanation to what happened to the other large Ridge Racer thread in this forum? Why was it purged?

Furthermore, can someone tell us how RR runs in this latest version? Have the graphical glitches been rectified?

AFAIK RR2's black exhaust/taillight bug still exist in the latest version. Also applies to rearview mirror I think (?)
Find all posts by this user
Quote this message in a reply
04-21-2013, 08:30 AM
Post: #5
RE: Ridge Racer
(04-20-2013 11:39 PM)isamu Wrote:  Can anyone please provide an explanation to what happened to the other large Ridge Racer thread in this forum? Why was it purged?

Looks like the idiot kingpepper deleted it, as he's not here any more by the looks of it.
Find all posts by this user
Quote this message in a reply
04-21-2013, 08:35 PM (This post was last modified: 04-21-2013 08:56 PM by sfageas.)
Post: #6
RE: Ridge Racer
(04-21-2013 08:30 AM)The Phoenix Wrote:  
(04-20-2013 11:39 PM)isamu Wrote:  Can anyone please provide an explanation to what happened to the other large Ridge Racer thread in this forum? Why was it purged?

Looks like the idiot kingpepper deleted it, as he's not here any more by the looks of it.

Jesus! How in the flying gently caress did he have the power to delete the thread? Was he an admin or something? If he was just a regular poster that got banned, then he shouldn't have been able to delete the thread.

Snip AngryAngryAngry That thread was chock full of VERY valuable information! If there is a mod or admin that's reading this, can one of you PLEASE try to resurrect that Ridge Racer 2 thread? Otherwise all that good and useful info will be gone.

Anyway let's hope the graphical glitches get sorted out soon.

Post Edited by a Moderator
Find all posts by this user
Quote this message in a reply
04-21-2013, 08:50 PM (This post was last modified: 04-21-2013 08:56 PM by sfageas.)
Post: #7
RE: Ridge Racer
(04-21-2013 08:35 PM)isamu Wrote:  
(04-21-2013 08:30 AM)The Phoenix Wrote:  
(04-20-2013 11:39 PM)isamu Wrote:  Can anyone please provide an explanation to what happened to the other large Ridge Racer thread in this forum? Why was it purged?

Looks like the idiot kingpepper deleted it, as he's not here any more by the looks of it.

Jesus! How in the flying gently caress did he have the power to delete the thread? Was he an admin or something? If he was just a regular poster that got banned, then he shouldn't have been able to delete the thread.

Snip AngryAngryAngry That thread was chock full of VERY valuable information! If there is a mod or admin that's reading this, can one of you PLEASE try to resurrect that Ridge Racer 2 thread? Otherwise all that good and useful info will be gone.

Anyway let's hope the graphical glitches get sorted out soon.

I succeed in get back some pages of the Ridge Racer 2 thread if you want to resurrect it :
http://webcache.googleusercontent.com/se...en&ct=clnk
http://webcache.googleusercontent.com/se...en&ct=clnk
http://webcache.googleusercontent.com/se...en&ct=clnk
Unfortunately, the other pages are unavailable...

♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Quote this message in a reply
04-21-2013, 08:53 PM
Post: #8
RE: Ridge Racer
First dont swear in forum.Second he left for his own reasons and having the right to do everything he want.Third anybody can make a new thread so go ahaid and do it
Find all posts by this user
Quote this message in a reply
04-21-2013, 09:14 PM
Post: #9
RE: Ridge Racer
(04-21-2013 08:50 PM)vnctdj Wrote:  I succeed in get back some pages of the Ridge Racer 2 thread if you want to resurrect it :
http://webcache.googleusercontent.com/se...en&ct=clnk
http://webcache.googleusercontent.com/se...en&ct=clnk
http://webcache.googleusercontent.com/se...en&ct=clnk
Unfortunately, the other pages are unavailable...

Thank you vnctdj it's much appreciated. If you manage to find more cached pages please post 'em here. I'm more interested in the last couple or so.

(04-21-2013 08:53 PM)sfageas Wrote:  First dont swear in forum.Second he left for his own reasons and having the right to do everything he want.Third anybody can make a new thread so go ahaid and do it

Sorry for the swearing sfageas. It's just that I'm so pissed off over this. I understand if we wanted to leave, that's cool. But there was simply no reason to delete a perfectly good and useful thread that had no offensive language, no racial slurs, no heated arguments, no insults, or no spam. Deleting served no purpose whatsoever. Can't see why he would do such a thing, just because he decided to leave. That's just mean spirited and uncalled for.

Oh well, I'll move on. So, Ridge Racer 2 PSP. Great game! Emulation is good lets hope it gets better! Thanks to the devs for bringing us PPSSPP! Smile

Keep this thread alive guys!!! Big Grin
Find all posts by this user
Quote this message in a reply
04-21-2013, 09:20 PM
Post: #10
RE: Ridge Racer
yes i know but whatever happen it happens.I'll create a new thread with the rest of cached images and videos(whatever left)
Find all posts by this user
Quote this message in a reply
08-27-2013, 04:09 PM
Post: #11
RE: Ridge Racer
http://www.youtube.com/watch?v=tIzJV-xfO...e=youtu.be
Find all posts by this user
Quote this message in a reply
08-27-2013, 04:30 PM (This post was last modified: 08-27-2013 04:30 PM by GuilhermeGS2.)
Post: #12
RE: Ridge Racer
Hey, he'd deleted hir account, and all your thread was automatcly deleted (PES 2013, Ridge Racer 2, and my others threads). He were a good guy, and an good game tester. I don't know why he deleted the acc. Huh

Phone: Galaxy SII GT-I9100/Galaxy J7 J700M

PC: Intel Core i5 3470 3.2GHz/8GB DDR3 1600MHz/NVIDIA GTX 650 1GB GDDR5 128-bit/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
08-29-2013, 05:12 PM
Post: #13
RE: Ridge Racer
(08-27-2013 04:30 PM)GuilhermeGS2 Wrote:  Hey, he'd deleted hir account, and all your thread was automatcly deleted (PES 2013, Ridge Racer 2, and my others threads). He were a good guy, and an good game tester. I don't know why he deleted the acc. Huh

Yes, but the other thread is still here my friend Smile

http://forums.ppsspp.org/showthread.php?tid=2865


....we can all use that one. That thread has turned out to be a better thread than the original old one IMHO Big Grin
Find all posts by this user
Quote this message in a reply
09-06-2013, 05:49 AM (This post was last modified: 09-06-2013 05:55 AM by questoftheninja1975.)
Post: #14
RE: Ridge Racer
Hi all

I'm running v0.9.1 64bit. The problem I'm having is the screen is covered with blurry pixels textures. It's almost like some kind of reflecting effect. This happens if I turn on Buffered Rendering. If I turn it off the problem is gone but then the game looks dull. I heard if you turn off mipmapping the problem will go but I tried that and nothing.


I've seen videos of people running 0.9.1 with Buffered Rendering and they have no problems.
I tried everything but no luck. What am I doing wrong? My PC is more than capable of running this. Same problem with Ridge Racer 2.

Just tried build v0.9.1-580-g515874c but same issue Sad

I posted the image.

Thanks Smile

DiscID ULUS1001
Windows 7 x64
HD6950 2GB
128GB 830 SSD
i5-3570K @4.6ghz
8GB 2133MHz DDR3
Asus Maximus IV Extreme


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
09-06-2013, 07:51 AM (This post was last modified: 09-06-2013 07:52 AM by solarmystic.)
Post: #15
RE: Ridge Racer
(09-06-2013 05:49 AM)questoftheninja1975 Wrote:  Hi all

I'm running v0.9.1 64bit. The problem I'm having is the screen is covered with blurry pixels textures. It's almost like some kind of reflecting effect. This happens if I turn on Buffered Rendering. If I turn it off the problem is gone but then the game looks dull. I heard if you turn off mipmapping the problem will go but I tried that and nothing.


I've seen videos of people running 0.9.1 with Buffered Rendering and they have no problems.
I tried everything but no luck. What am I doing wrong? My PC is more than capable of running this. Same problem with Ridge Racer 2.

Just tried build v0.9.1-580-g515874c but same issue Sad

I posted the image.

Thanks Smile

DiscID ULUS1001
Windows 7 x64
HD6950 2GB
128GB 830 SSD
i5-3570K @4.6ghz
8GB 2133MHz DDR3
Asus Maximus IV Extreme

Enabling Anti Aliasing + Buffered Rendering should clear most of the blurry pixel textures away from your screen. There will be some left, however.

Give it a shot, with that powerful system, you shouldn't notice any performance loss whatsoever.

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: