Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
postprocessing shader options not showing up
10-17-2013, 06:38 AM
Post: #1
postprocessing shader options not showing up
Hi, when I select the postprocessing shader on the graphics menu in game settings, it doesn't show any of the options like FXAA Antiailiasing, Natural Colors, Grayscale, Vignette, Inverse Colors, Scanlines, Cartoon, 4xHqGLSL, AA-Color which shows properly in the Android PPSSPP version...it's just blank (nothing to select from)....

How can I fix this?

BTW, I'm using v0.9.1-1924-gaa3cf34 for IOS and v0.9.1-1927-g4f6b022 for Android.
Find all posts by this user
Quote this message in a reply
10-17-2013, 06:45 PM
Post: #2
RE: postprocessing shader options not showing up
Experiencing this problem, too.

Testing PPSSPP on:

iPhone 5, iOS 7.0.4
iPad 4, iOS 7.0.4

ASUS Notebook
Windows 8 64-Bit
8GB RAM, Intel Core i7 processor @ 2,3 GHz
nVidia Geforce GT 635M 2GB
Find all posts by this user
Quote this message in a reply
10-17-2013, 09:40 PM
Post: #3
RE: postprocessing shader options not showing up
Maybe those options aren't fully implemented yet in the iOS port.
Find all posts by this user
Quote this message in a reply
10-17-2013, 09:45 PM
Post: #4
RE: postprocessing shader options not showing up
They weren't being copied: https://github.com/hrydgard/ppsspp/commi...bae3c8cf88

Next time a build is made, you should have access.

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
10-24-2013, 04:05 AM (This post was last modified: 10-24-2013 04:05 AM by shan109.)
Post: #5
RE: postprocessing shader options not showing up
(10-17-2013 09:45 PM)daxtsu Wrote:  They weren't being copied: https://github.com/hrydgard/ppsspp/commi...bae3c8cf88

Next time a build is made, you should have access.

Just tested v0.9.1-2118-g6619d0a build and the options are still not showing (still empty)...

Regards,
Find all posts by this user
Quote this message in a reply
10-26-2013, 01:17 PM (This post was last modified: 10-28-2013 04:49 AM by xsacha.)
Post: #6
RE: postprocessing shader options not showing up
Edit: Try and see if it works now.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: