Post Reply 
 
Thread Rating:
  • 5 Votes - 4.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ys Seven
07-08-2013, 02:57 AM (This post was last modified: 07-09-2013 05:50 PM by Squall.)
Post: #31
RE: Ys SEVEN
I found a problem that happens in Segram Desert. After a long time playing the music, the game freezes for 2 seconds and continues normally. It may be when the music loop restarts. The problem does not happen in previous places I visited.

The log shows sceAtracGetBufferInfoForReseting followed by thousands MemmapFunctions.cpp:90 ReadFromHardware: Invalid address.

It may be related to this bug, but my computer is 32 bits.
https://github.com/hrydgard/ppsspp/issues/2391

The save is in Segram Desert. Let the music play for some minutes (at most 5 or 10 minutes).

UPDATE:
The problem also happens in Holy Precincts of Wind, but the time is shorter.
I replaced the save. In the new save, I can teleport.


Attached File(s)
.zip  log.zip (Size: 172.55 KB / Downloads: 327)
.zip  ULUS105510001.zip (Size: 391.28 KB / Downloads: 420)
Find all posts by this user
Quote this message in a reply
07-09-2013, 11:58 AM
Post: #32
RE: Ys SEVEN
i got black screen and wont boot when i tried playing this one :|
Find all posts by this user
Quote this message in a reply
07-15-2013, 12:00 AM
Post: #33
RE: Ys SEVEN
I'm so frustated with this one. Even can't pass spiral path on Flame Sanctum stage with all these "burning" screen... I wonder if anyone have alternative solving while waiting fix from the staff.

Here i give you the record.
http://youtu.be/pxxkhJ4R6Ts


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
07-15-2013, 02:46 AM
Post: #34
RE: Ys SEVEN
I finished the game today and the bugs I found are known here.

The ending screen with credits was not working, it was frozen, but the music was playing.

Well of Souls also has the problem of Segram Desert and Precincts of Wind. The problem seems to happen only once when the music is playing.

(07-15-2013 12:00 AM)udzikidd Wrote:  I'm so frustated with this one. Even can't pass spiral path on Flame Sanctum stage with all these "burning" screen... I wonder if anyone have alternative solving while waiting fix from the staff.

Here i give you the record.
http://youtu.be/pxxkhJ4R6Ts

Disable buffered rendering to pass these parts.
Find all posts by this user
Quote this message in a reply
07-15-2013, 05:00 AM
Post: #35
RE: Ys SEVEN
(07-15-2013 02:46 AM)Squall Wrote:  I finished the game today and the bugs I found are known here.

The ending screen with credits was not working, it was frozen, but the music was playing.

Well of Souls also has the problem of Segram Desert and Precincts of Wind. The problem seems to happen only once when the music is playing.

(07-15-2013 12:00 AM)udzikidd Wrote:  I'm so frustated with this one. Even can't pass spiral path on Flame Sanctum stage with all these "burning" screen... I wonder if anyone have alternative solving while waiting fix from the staff.

Here i give you the record.
http://youtu.be/pxxkhJ4R6Ts

Disable buffered rendering to pass these parts.

omg, that's so simple resolve... Thanks Squall!
Well, i always set it on default state (i am noob completely in these kind of thingsTongue). Lets see if other glitch game can also repaired with this setting...
Find all posts by this user
Quote this message in a reply
07-21-2013, 05:09 AM
Post: #36
RE: Ys SEVEN
I disabled buffered rendering. I tried with frame skipping. I tried with mipmapping and 2x SSAA (or whatever it's called) and the game won't progress past Precincts of the Wind.
Before I had an issue in the Ancient Tree, where it crashed after I tried to put the tree thing to grow roots, but I passed that without the buffered rendering.
Yet, now it doesn't work. It simply stays in "Now loading".
Find all posts by this user
Quote this message in a reply
07-22-2013, 06:18 PM
Post: #37
RE: Ys SEVEN
(07-21-2013 05:09 AM)blalal Wrote:  I disabled buffered rendering. I tried with frame skipping. I tried with mipmapping and 2x SSAA (or whatever it's called) and the game won't progress past Precincts of the Wind.
Before I had an issue in the Ancient Tree, where it crashed after I tried to put the tree thing to grow roots, but I passed that without the buffered rendering.
Yet, now it doesn't work. It simply stays in "Now loading".

What are the versions you tested?
Windows or Android? x32 or x64?
Does the game crash two minutes after you enter in Precincts of the Wind?

Version v0.8.1-232-g676c000 (x32) has not problems with the game, but it is old and will not help to fix the problem.
Find all posts by this user
Quote this message in a reply
07-23-2013, 01:18 AM
Post: #38
RE: Ys SEVEN
I have the last version uploaded on the site (0.8.1).
I tested on Windows. x32.
I play the undub version, but after I posted, I tried the US and the J versions, and they all do the same things. Actually, the J version freezes, unlike the other two where I hear music and see the "Now loading" thing for an indefinite amount of time.
As for the crash, it's in the first 5 seconds. From what I saw, it's when I should go and fight a dragon titano.
Find all posts by this user
Quote this message in a reply
07-23-2013, 02:34 AM
Post: #39
RE: Ys SEVEN
The development versions are newer and have improvements. You should try them.
http://buildbot.orphis.net/ppsspp/
Find all posts by this user
Quote this message in a reply
07-24-2013, 01:35 AM
Post: #40
RE: Ys SEVEN
I can't verify if it works because that save works on that version of ppsspp. So, it's possibly I have to start all over again.
Find all posts by this user
Quote this message in a reply
07-24-2013, 02:47 AM
Post: #41
RE: Ys SEVEN
To transfer the save to another version of the emulator, save through the menu in game, as in a real PSP, instead of using save states.
Find all posts by this user
Quote this message in a reply
07-24-2013, 03:36 AM (This post was last modified: 07-24-2013 04:15 AM by theonyxphoenix.)
Post: #42
RE: Ys SEVEN
Went down the elevator in the Flame Sanctum and the screen went completely black. No combination of effects seems to fix the problem. This had also happened once before when entering a room in Altago palace.

Android Tegra 3 Device
ppsspp v8.1-734-g9c73528

Also, going down the elevator takes me back to the beginning of the area.
Find all posts by this user
Quote this message in a reply
07-24-2013, 05:17 AM
Post: #43
RE: Ys SEVEN
Awesome, it worked. And the game goes past that.
Thank you Squall.
Find all posts by this user
Quote this message in a reply
07-29-2013, 05:24 PM
Post: #44
RE: Ys SEVEN
v0.8.1-929-ge2468db fixed the issue.

thanks and keep up the good work!
Find all posts by this user
Quote this message in a reply
08-02-2013, 02:41 PM (This post was last modified: 08-07-2013 07:15 PM by BrosephJ.)
Post: #45
RE: Ys SEVEN
Having a strange issue with a psychedelic ghosting effect that occurs between areas and also happened during the intro cutscene for the first boss Val Klar. Only during the boss scene it flashed like crazy enough to give a seizure though. O_o

This happens with any combination of settings on/off. Literally tried everything. I have a HD 6870 using 13.8 beta drivers, but also occured with 13.6 beta 2 and 13.4 drivers for me. The PPSSPP version I'm using is build v0.8.1-1055-g4e8958f. Windows 7 Pro 32-bit btw.





In the video I change some settings to make the effect occur faster. But otherwise it occurs on it's own after some time has passed. I know that to have the minimap work correctly Read Framebuffers to Memory(CPU) has to be enabled. I tried the release version on the main page but...yikes, dem hud problems, LOL. Always prefer using the latest dev snapshop of emulators.


Sorry for the wasteful first post I'm an oaf. I turned Catalyst A.I. to "Performance" which is "Off" but I never figured that out. That problem is fixed but now I'm having a new real problem will make a new reply.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: