Post Reply 
 
Thread Rating:
  • 7 Votes - 4.43 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The 3rd Birthday
08-21-2013, 10:11 PM
Post: #226
RE: The 3rd Birthday
help me!
my device is iphone5

this issue arise after over drive


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
08-24-2013, 03:46 AM
Post: #227
RE: The 3rd Birthday
Blue overlay graphic thing still thier that ever going to be fix.
Find all posts by this user
Quote this message in a reply
08-24-2013, 11:27 PM
Post: #228
RE: The 3rd Birthday
Blue overlay and graphical issue after over drive
Find all posts by this user
Quote this message in a reply
08-25-2013, 06:24 AM
Post: #229
RE: The 3rd Birthday
multithread check make game looking better and faster!!
but it crash sometime... Big Grin

I worse write english so take easy on me
(even my own language realy bad T_T)

Rig to test now :
Windows 8 64 bit (Laptop)
Intel® Core™ i3-3110M (2.4GHz, 3MB L3 Cache)
Nvidia GT720M 2GB
Find all posts by this user
Quote this message in a reply
08-25-2013, 05:48 PM
Post: #230
RE: The 3rd Birthday
It's really weird on my Sony WT19i, no graphic issue after overdive but on Samsung galaxy tab 2 7.0 character cannot back to normal after overdive ,both of them use same setting and use latest build. This happened too when I'm play dynasty warriors strike force, galaxy tab 2 7.0 have invisible character but wt19i doesn't have this problem. What's caused it ? Size screen, gpu card or android version.
Please fix It
Find all posts by this user
Quote this message in a reply
08-27-2013, 11:22 PM
Post: #231
RE: The 3rd Birthday
(08-26-2013 02:58 AM)mccainmx Wrote:  Still have the blue overlay graphical issue on the latest build (android).

Also shows up on windows.
Find all posts by this user
Quote this message in a reply
08-28-2013, 12:16 AM
Post: #232
RE: The 3rd Birthday
anyone know if latest 9.x fixes the crash with that red monster spawning? (posted 2 pages ago)

availlable to test if any suggestion of stuff to try Smile
Find all posts by this user
Quote this message in a reply
08-28-2013, 07:14 AM (This post was last modified: 08-28-2013 07:18 AM by Ritori.)
Post: #233
RE: The 3rd Birthday
(08-28-2013 12:16 AM)FireHawkX Wrote:  anyone know if latest 9.x fixes the crash with that red monster spawning? (posted 2 pages ago)

availlable to test if any suggestion of stuff to try Smile

It fine for me on latest version try again Smile (v0.9.1-241-gdbca1c9)
http://buildbot.orphis.net/ppsspp/

if not maybe i got different version

I worse write english so take easy on me
(even my own language realy bad T_T)

Rig to test now :
Windows 8 64 bit (Laptop)
Intel® Core™ i3-3110M (2.4GHz, 3MB L3 Cache)
Nvidia GT720M 2GB
Find all posts by this user
Quote this message in a reply
08-28-2013, 05:08 PM
Post: #234
RE: The 3rd Birthday
Just grabbed the very latest x64 build from the link provided by Ritori,

Having multithreaded "on" with this build made absolutely EVERYTHING flicker for me... the entire screen would flash on and off about 5 times every second... turning it off made the hud flash instead...

Since my quicksave was not working, had to work my way from the begining of the level again up to that red "reaper" monster... unfortunately as soon as it teleported near my character the emu froze... so not fixed yet either Sad

I can provide quicksave for version : 0.9.1.243 if needed...
Find all posts by this user
Quote this message in a reply
08-28-2013, 09:25 PM (This post was last modified: 08-28-2013 09:26 PM by Ritori.)
Post: #235
RE: The 3rd Birthday
(08-28-2013 05:08 PM)FireHawkX Wrote:  Just grabbed the very latest x64 build from the link provided by Ritori,

Having multithreaded "on" with this build made absolutely EVERYTHING flicker for me... the entire screen would flash on and off about 5 times every second... turning it off made the hud flash instead...

Since my quicksave was not working, had to work my way from the begining of the level again up to that red "reaper" monster... unfortunately as soon as it teleported near my character the emu froze... so not fixed yet either Sad

I can provide quicksave for version : 0.9.1.243 if needed...

Okay i will try it out you save state Big Grin (I can provide savestate to get through Big Grin)

I worse write english so take easy on me
(even my own language realy bad T_T)

Rig to test now :
Windows 8 64 bit (Laptop)
Intel® Core™ i3-3110M (2.4GHz, 3MB L3 Cache)
Nvidia GT720M 2GB
Find all posts by this user
Quote this message in a reply
08-28-2013, 11:34 PM
Post: #236
RE: The 3rd Birthday
Alright here is the savestate right before the "red orb" spawns... since savesates are 15+mb each i've uploaded it on divshare (free, no popup, spam or anything) -- be sure to backup your own savestates before overwriting! Smile

http://www.divshare.com/download/24437795-c5a

as i said, i was running 0.9.1.243-gbb5467c which was the latest x64 this morning.. Smile

you pretty much only have to move an inch so that he spawns... then run away till he teleports after you and it should freeze! Smile

Thanks for your time!
Find all posts by this user
Quote this message in a reply
08-29-2013, 11:37 PM (This post was last modified: 08-29-2013 11:38 PM by Ritori.)
Post: #237
RE: The 3rd Birthday
@FireHawkX

I got same problem when use your savestate (freezing at certain point)

but i don't get any problem when use your ingame savedata.
I pass that red orb then there are quicksave there.

Here is savedata after pass that map :
http://www.mediafire.com/download/bfvuwf...DATA00.rar

Edit:
Sorry for take my time.. I got a cold Big Grin

I worse write english so take easy on me
(even my own language realy bad T_T)

Rig to test now :
Windows 8 64 bit (Laptop)
Intel® Core™ i3-3110M (2.4GHz, 3MB L3 Cache)
Nvidia GT720M 2GB
Find all posts by this user
Quote this message in a reply
08-30-2013, 12:01 AM
Post: #238
RE: The 3rd Birthday
wow... freaky... cause i did start from savedata with new emu version...

well THANK you very much for the save!! Will definitely try it up tomorow!! Smile
Find all posts by this user
Quote this message in a reply
08-30-2013, 01:58 PM (This post was last modified: 09-02-2013 12:52 PM by XthDeity.)
Post: #239
RE: The 3rd Birthday
if you want to play this game you need also to play the emu setting, FOR ANDROID (3 setting must USE gpu, non buff and buff)


---- "GRAPHICS" TAB -------
Rendering mode
- non-buff ( if always crash, play with GPU) recommended
- GPU (if always crash then select non-buff or buff) recommended

Features
-antialiasing OFF (if crash) (i always play on)

Texture scaling
- upscale OFF (if crash) (i always play 3x)
- deposterize OFF (if crash) (i always play on)

Texture filtering
- anisotropic filtering (i always play 16x) if crash occured OFF


----- "SYSTEM TAB" ---------

fast memory (OFF) sometimes i ON it
Dynarec (always on) recommended
multi (always on) recommended
I/O (always on) recommended
Change cpu - 1000 (if your dev. can support full 1k) recommended


THE MOST IMPORTANT ALWAYS USE SAVE STATE EVERY MISSION,ONCE THE CRASH OCCURED YOU CAN PLAY THE SETTING BY TURNING OFF OR ON SOME OF THE SETTING
Find all posts by this user
Quote this message in a reply
08-30-2013, 04:13 PM (This post was last modified: 08-30-2013 04:22 PM by FireHawkX.)
Post: #240
RE: The 3rd Birthday
@Ritori,
I checked your data, but its the full save file from the mission after... i would have prefered a savestate after that red orb crash... as to not miss any parts of the story... doesnt mather we can wait until more versions and update to the emulator have been released to try again Smile

@XthDeity
Yes I totally agree with most of what you have... playing with settings is essentials for any emulator player! Smile And i did try most of the settings you wrote... i'll have a look again and double check a few of them... Smile
EDIT : playing with unbuffered seemed to give me a few secs more before the crash in that dreadfull mission... but i was still not able to get past it... there really is something that freeze the game in that place... I tried reloading from checkpoint as well after loading the quicksave but that does not work either... even after trying every single of thoses settings one at a time i was not able to find a workable way past that freeze... Sad
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: