Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My Cutscenes have no sound HELP!
08-22-2013, 07:17 PM (This post was last modified: 08-22-2013 07:18 PM by LegendBlaster.)
Post: #1
My Cutscenes have no sound HELP!
Whenever I play a game the normal sound and the BGM works fine but whenever it hits a cut scene (I can see the cut scene, they just have no sound) there is no sound can someone try to help me with this?
Find all posts by this user
Quote this message in a reply
08-22-2013, 07:23 PM (This post was last modified: 08-22-2013 07:23 PM by TheDax.)
Post: #2
RE: My Cutscenes have no sound HELP!
http://forums.ppsspp.org/showthread.php?tid=5786

Same questions apply here that I asked the other guy.

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
08-22-2013, 07:36 PM (This post was last modified: 08-22-2013 07:41 PM by LegendBlaster.)
Post: #3
RE: My Cutscenes have no sound HELP!
1. Do you have the SFX & BGM volumes set to 8?
Yes they are
2. What version of the emulator?
I'm not entirely sure since I'm new to this whole PPSSPP thing, but maybe v0.9-2
3. What game?
Well both games I tried had no cuts scene sounds namely Dangan Ronpa and Ore no Imouto ga Konnani Kawaii Wake ga Nai Portable
Thanks for trying to help me btw Big Grin
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: