Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio Problem
08-22-2013, 06:46 PM
Post: #1
Audio Problem
I'm not hearing all the audio in my iso that I should hear. I have the atrac plugin but it didn't help much.
Find all posts by this user
Quote this message in a reply
08-22-2013, 06:47 PM
Post: #2
RE: Audio Problem
You're being way too vague.
1. Do you have the SFX & BGM volumes set to 8?
2. What version of the emulator?
3. What game?

Aside from that, it's hard to say what it might be.

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
08-22-2013, 08:18 PM
Post: #3
RE: Audio Problem
(08-22-2013 06:47 PM)daxtsu Wrote:  You're being way too vague.
1. Do you have the SFX & BGM volumes set to 8?
2. What version of the emulator?
3. What game?

Aside from that, it's hard to say what it might be.

1. Yes.
2. The latest version, 0.8.1
3. Mega Man Maverick Hunter X, and Mega Man Powered Up.

I don't mean to be vague, by the way.
Find all posts by this user
Quote this message in a reply
08-22-2013, 08:20 PM (This post was last modified: 08-22-2013 08:21 PM by TheDax.)
Post: #4
RE: Audio Problem
0.9.1 is the latest, not 0.8.1. Just a heads up. Tongue

IIRC those games gained sound effects post-8.1, meaning you'd need 0.9.1(or a very late 0.8.1 git build) to get them.

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
08-22-2013, 08:20 PM
Post: #5
RE: Audio Problem
(08-22-2013 08:18 PM)mgs4manj Wrote:  
(08-22-2013 06:47 PM)daxtsu Wrote:  You're being way too vague.
1. Do you have the SFX & BGM volumes set to 8?
2. What version of the emulator?
3. What game?

Aside from that, it's hard to say what it might be.

1. Yes.
2. The latest version, 0.8.1
3. Mega Man Maverick Hunter X, and Mega Man Powered Up.

I don't mean to be vague, by the way.

Sorry, but the last version is 0.9.1. Wink

Phone: Xiaomi Redmi Note 6 Pro 4/64GB

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
08-22-2013, 09:10 PM
Post: #6
RE: Audio Problem
(08-22-2013 08:20 PM)GuilhermeGS2 Wrote:  
(08-22-2013 08:18 PM)mgs4manj Wrote:  
(08-22-2013 06:47 PM)daxtsu Wrote:  You're being way too vague.
1. Do you have the SFX & BGM volumes set to 8?
2. What version of the emulator?
3. What game?

Aside from that, it's hard to say what it might be.

1. Yes.
2. The latest version, 0.8.1
3. Mega Man Maverick Hunter X, and Mega Man Powered Up.

I don't mean to be vague, by the way.

Sorry, but the last version is 0.9.1. Wink

Hey, that fixed it!! Thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: