Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Run CPU Tests < Seem broken.
07-20-2013, 02:48 PM
Post: #1
Run CPU Tests < Seem broken.
I had to fully shut it down. I couldn't tell it doing a test or not. Just sitting there broken?

Window 8 Pro 64-bit
Intel Core 2 Quad Q6600 2.40Ghz
8.00 GB RAM
ASUS Geforce GTX560 Ti DirectCU II 1GB Memories
Hitachi 2TB (main) and WDC 2TB (slave).

ppsspp-v0.8.1-666-g8d30ebf-windows-amd64


Attached File(s) Thumbnail(s)
   
Find all posts by this user
07-20-2013, 05:17 PM
Post: #2
RE: Run CPU Tests < Seem broken.
a dev tool=hebrew language to us...

Contact::::
I don't exist anymore, no use calling a dead person
Find all posts by this user
10-12-2013, 09:53 AM (This post was last modified: 10-12-2013 09:54 AM by Tabman.)
Post: #3
RE: Run CPU Tests < Seem broken.
Old thread, but still relevant for me:

If I start the Cpu test from System/Developer Tools, ppsspp only sets the resolution to 1x (see picture).
Trying to do anything after that results in a Appcrash.
Code:
Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    PPSSPPWindows64.exe
  Application Version:    0.0.9.1
  Application Timestamp:    52572594
  Fault Module Name:    StackHash_2264
  Fault Module Version:    0.0.0.0
  Fault Module Timestamp:    00000000
  Exception Code:    c0000005
  Exception Offset:    00000000041000c6
  OS Version:    6.1.7600.2.0.0.256.48
  Locale ID:    2057
  Additional Information 1:    2264
  Additional Information 2:    2264db07e74365624c50317d7b856ae9
  Additional Information 3:    875f
  Additional Information 4:    875fa2ef9d2bdca96466e8af55d1ae6e

Log file:
Code:
48:14:953 EmuThread.cpp:116 I[BOOT]: Done.
48:37:912 System.cpp:265 I[BOOT]: PPSSPP v0.9.1-1676-g03735c1
48:37:912 MemMap.cpp:96 I[MM]: Memory system initialized. RAM at 000000000A9E0000 (mirror at 0 @ 0000000087FF0000, uncached @ 00000000C7FF0000)
48:37:959 Loaders.cpp:176 I[LOAD]: Identifying file...
48:37:959 Loaders.cpp:223 E[LOAD]: Could not read file
48:37:959 HLE\sceKernel.cpp:148 E[KERNEL]: Can't shut down kernel - not running
48:38:049 MemMap.cpp:119 I[MM]: Memory system shut down.
48:57:151 Config.cpp:411 I[LOAD]: Config saved: ppsspp.ini
48:57:153 Config.cpp:423 I[LOAD]: Controller config saved: controls.ini
48:57:167 Config.cpp:411 I[LOAD]: Config saved: ppsspp.ini
48:57:168 Config.cpp:423 I[LOAD]: Controller config saved: controls.ini

Windows 7 Pro, Amd FX-6300 CPU.

[Image: google-plus-3-xxlhmu02.png]


Attached File(s) Thumbnail(s)
   

I'm sorry, but I can't constantly keep an eye on all the game compatibility threads I started.
Please send a Private Message if you need some more information.
Visit this user's website Find all posts by this user
10-12-2013, 05:42 PM (This post was last modified: 10-12-2013 05:42 PM by [Unknown].)
Post: #4
RE: Run CPU Tests < Seem broken.
Well, it expects there to be pspautotests inside memstick/pspautotests/tests/. I don't think it handles it well when they aren't there.

FWIW, this is mainly for mobile since headless does the trick nicely on desktop.

-[Unknown]
Find all posts by this user
10-13-2013, 02:38 AM
Post: #5
RE: Run CPU Tests < Seem broken.
Fixed. You can't run them without the presence of memstick/pspautotests/tests, and the screen won't shrink after running the tests.

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
10-13-2013, 08:52 AM
Post: #6
RE: Run CPU Tests < Seem broken.
[Image: google-plus-3-xxlhmu02.png]
(10-13-2013 02:38 AM)daxtsu Wrote:  Fixed. You can't run them without the presence of memstick/pspautotests/tests, and the screen won't shrink after running the tests.

[Image: burns-excellent4nuvm.gif]

I'm sorry, but I can't constantly keep an eye on all the game compatibility threads I started.
Please send a Private Message if you need some more information.
Visit this user's website Find all posts by this user
10-13-2013, 12:02 PM
Post: #7
RE: Run CPU Tests < Seem broken.
solved so I will close this.
Find all posts by this user
Thread Closed 


Forum Jump: