Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Screen at startup?
07-17-2013, 05:12 AM
Post: #1
Black Screen at startup?
Hi i just started using the emulator and P#P and Kingdom Hearts both worked really well. But when i go to play Tales of the World: Radiant Mythology, a black screen shows instead of the game itself. Any ideas?
Find all posts by this user
Quote this message in a reply
07-17-2013, 05:17 AM
Post: #2
RE: Black Screen at startup?
No idea if it's related but until I updated my nvidia drivers,I got black screen on every game if Buffered Rendering was enabled(and I had problems with Hardware Transform)

Using PPSSPP on Windows XP x86
P4 2.8Ghz,6600GT,1GB RAM

Batch iso <=> cso converter
http://forums.ppsspp.org/showthread.php?tid=5384
Save Game\States Manager
http://forums.ppsspp.org/showthread.php?tid=5516
Find all posts by this user
Quote this message in a reply
07-18-2013, 05:36 AM
Post: #3
RE: Black Screen at startup?
Anybody?
Find all posts by this user
Quote this message in a reply
07-18-2013, 05:40 AM
Post: #4
RE: Black Screen at startup?
(07-17-2013 05:12 AM)darkbenhyuga Wrote:  Hi i just started using the emulator and P#P and Kingdom Hearts both worked really well. But when i go to play Tales of the World: Radiant Mythology, a black screen shows instead of the game itself. Any ideas?

what your setting and build version?

my sub weapon:
xperia mini hd
1ghz scorpion
single core
not clocked

my ultimate weapon
acer(laptop)
2.2ghz ?core
intel media accelarator 3000

i'm a tester,but not as good as other,please be kind with me,haha.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-18-2013, 06:11 PM
Post: #5
RE: Black Screen at startup?
I have default settings on and my build is v0.8.1-546-g05f019d
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: