Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MotorStorm Arctic Edge
02-18-2016, 05:54 PM (This post was last modified: 02-18-2016 05:54 PM by vnctdj.)
Post: #61
RE: MotorStorm Arctic Edge
(02-18-2016 05:46 PM)Nightquaker Wrote:  Nevermind. The overbloom is quite gamebreaking on some stages. I only checked and completed the first Wreckfest race, but the second one is just unplayable. Well, aside from overbloom, no visual glitches whatsoever, so still a great progress :3
Sorry about misinformation.

Oh, OK, I will move back, then Smile

♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing --- Windows 7 Professional SP1 x64
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Quote this message in a reply
02-18-2016, 06:00 PM (This post was last modified: 02-18-2016 08:06 PM by Nightquaker.)
Post: #62
RE: MotorStorm Arctic Edge
(02-18-2016 05:54 PM)vnctdj Wrote:  
(02-18-2016 05:46 PM)Nightquaker Wrote:  Nevermind. The overbloom is quite gamebreaking on some stages. I only checked and completed the first Wreckfest race, but the second one is just unplayable. Well, aside from overbloom, no visual glitches whatsoever, so still a great progress :3
Sorry about misinformation.

Oh, OK, I will move back, then Smile

Thank you :3
I'm still very pleased with the compatibility progress of this game and quite excited to see it fully working. Overbloom and audio are pretty much the only issues left to fix.

My specs:
Phenom X3 8450 ~2.3GHz
PowerColor HD6850 1GB
4 gigs of DDR2-800 RAM
~400GB HDD
Windows 8.0 x64
Find all posts by this user
Quote this message in a reply
02-21-2016, 02:52 PM (This post was last modified: 02-21-2016 10:43 PM by FOPSP.)
Post: #63
RE: MotorStorm Arctic Edge
(02-18-2016 05:46 PM)Nightquaker Wrote:  Nevermind. The overbloom is quite gamebreaking on some stages. I only checked and completed the first Wreckfest race, but the second one is just unplayable. Well, aside from overbloom, no visual glitches whatsoever, so still a great progress :3
Sorry about misinformation.
I wouldn't say no visual glitches. There are definitely some like flickering textures.

For some reason this game is turning off the sound when playing some video's and when loading a level. I managed to turn it back on in the menu's, but forcing this can get the game to hang at the loading screen. Turning it on during a race doesn't help sadly.
Find all posts by this user
Quote this message in a reply
04-20-2016, 06:45 PM
Post: #64
RE: MotorStorm Arctic Edge
I tried this on Windows and i see no noticeable visual glitches, aside from the sound going missing during races. I tried this on Android, however. Everything glitches up. The menu contents (selections, icons) keep moving to the top left leaving trails behind. Same for the intro screens and some places in a race, where this time the whole screen heads that way leaving trails, making it unplayable. The missing sound exists on Android too.
Find all posts by this user
Quote this message in a reply
04-23-2016, 06:23 AM
Post: #65
RE: MotorStorm Arctic Edge
Nevermind it, unticking "Disable Slower Effects" fixes it. Only the sound is left! (Too bad it lags on my Android device :/ )
Find all posts by this user
Quote this message in a reply
06-10-2016, 06:07 AM
Post: #66
RE: MotorStorm Arctic Edge
I'm getting the sound issue as well. game works fine but the sound is my only problem.
Find all posts by this user
Quote this message in a reply
11-01-2016, 03:38 PM
Post: #67
RE: MotorStorm Arctic Edge
After 2 years with a sound problem is not solved. When you start playing the sound is present, but when I go into a race, he is lost (((
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: