Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Orphis build bot is messing up again.
06-18-2013, 01:05 AM (This post was last modified: 06-18-2013 01:09 AM by solarmystic.)
Post: #1
Orphis build bot is messing up again.
It's been quite a long while since the last batch of pull requests have been pushed through by Henrik and the automated build bot has yet to update it's revisions.

The last pull requests were merged over 3 hours ago (as of the current time the post was made) and the newer builds have to yet to appear on Orphis at the moment. I'm aware that it takes some time for the builds to appear, but hours and hours after merges seems unlikely.

https://github.com/hrydgard/ppsspp/pull/2331

https://github.com/hrydgard/ppsspp/pull/2330

The last commit that was merged into master and appeared in the build bot is over 7 hours old at this point.

https://github.com/hrydgard/ppsspp/pull/2328

[Image: attachment.php?aid=5713]

Has the queue stalled?

Perhaps one of the devs should check it out and start the bot up again.


Attached File(s) Thumbnail(s)
   

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
06-18-2013, 03:39 AM
Post: #2
RE: Orphis build bot is messing up again.
bot won't work until 2337 is resolved
Find all posts by this user
06-18-2013, 04:59 AM
Post: #3
RE: Orphis build bot is messing up again.
Should be fixed now.

-[Unknown]
Find all posts by this user
06-18-2013, 05:00 AM
Post: #4
RE: Orphis build bot is messing up again.
It is. Build bot just produced a new build.

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
06-18-2013, 05:36 AM
Post: #5
RE: Orphis build bot is messing up again.
Yep fixed. Thread can be closed now.

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
06-18-2013, 07:50 AM
Post: #6
RE: Orphis build bot is messing up again.
Sorry about that, I pushed a broken commit.
Find all posts by this user
06-18-2013, 08:32 PM (This post was last modified: 06-18-2013 08:33 PM by vnctdj.)
Post: #7
RE: Orphis build bot is messing up again.
As solarmystic has asked, I close the thread.

♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Thread Closed 


Forum Jump: