Post Reply 
 
Thread Rating:
  • 2 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mega Man Maverick Hunter X
01-25-2014, 05:52 AM (This post was last modified: 01-25-2014 05:54 AM by the_randomizer.)
Post: #106
RE: Mega Man Maverick Hunter X
(01-19-2014 10:04 PM)Hiruko Wrote:  Is Hardware Transform enabled? I remember that fixed the issue for me.

Using 0.9.6, nope pressing F6 enabling hardware transform did nothing Huh I enabled it before launching the game and it locked up during the loading screen.

CPU - Intel Core i5 3570 3.4/3.8 GHz (Turbo Boost)
GPU - MSI GeForce GTX 660 2 GB GDDR5
RAM - 8 GB DDR3 SDRAM 1333
OS - Windows 7 Pro 64-bit
HDD - 1 TB Western Digital 7200 RPM
Find all posts by this user
Quote this message in a reply
01-25-2014, 06:26 AM
Post: #107
RE: Mega Man Maverick Hunter X
You mean the first screen where it says "accessing"? Just hit start there.

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
01-25-2014, 10:57 PM
Post: #108
RE: Mega Man Maverick Hunter X
(01-25-2014 06:26 AM)TheDax Wrote:  You mean the first screen where it says "accessing"? Just hit start there.

Okay, figured out why, I must have accidentally enabled the wrong rendering mode, preventing the game from loading. The game loads, but enabling hardware transform still does not remove the black shadow glitch around X. No number of settings changes gets rid of it, it's freakin frustrating that others managed to rid the error while I haven't.

CPU - Intel Core i5 3570 3.4/3.8 GHz (Turbo Boost)
GPU - MSI GeForce GTX 660 2 GB GDDR5
RAM - 8 GB DDR3 SDRAM 1333
OS - Windows 7 Pro 64-bit
HDD - 1 TB Western Digital 7200 RPM
Find all posts by this user
Quote this message in a reply
01-26-2014, 08:41 AM
Post: #109
RE: Mega Man Maverick Hunter X
can anyone tell me to play on android? Sad
Find all posts by this user
Quote this message in a reply
01-26-2014, 10:13 AM (This post was last modified: 01-26-2014 10:23 AM by The Phoenix.)
Post: #110
Information RE: Mega Man Maverick Hunter X
Update: On Windows 7 (x86) build using latest v0.9.6-605-ga45a2ca

I just tested my copy of the game, I had to tick Software Rendering, at bottom of Graphics tab in the PPSSPP options screens to get this game to even get past the accessing screen.
           
Find all posts by this user
Quote this message in a reply
01-26-2014, 12:58 PM
Post: #111
RE: Mega Man Maverick Hunter X
(01-26-2014 10:13 AM)The Phoenix Wrote:  Update: On Windows 7 (x86) build using latest v0.9.6-605-ga45a2ca

I just tested my copy of the game, I had to tick Software Rendering, at bottom of Graphics tab in the PPSSPP options screens to get this game to even get past the accessing screen.

thanksSmile
Find all posts by this user
Quote this message in a reply
01-26-2014, 07:34 PM
Post: #112
RE: Mega Man Maverick Hunter X
Still working fine here when I press start at the accessing screen, in OpenGL mode.

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
01-27-2014, 01:27 AM (This post was last modified: 01-27-2014 01:34 AM by the_randomizer.)
Post: #113
RE: Mega Man Maverick Hunter X
I said in my last post I got it to run, I had the wrong rendering mode enabled and crashed the game. Anyway, turning on hardware transform did not fix the shadow glitch. Maybe PPSSPP hates nVidia GPUs Wink Game only boots when I enable non-buffered rendering, no other modes work, so yeah, I'm stuck with the shadow glitch. So far, I haven't heard any other suggestions or possible loopholes for fixing this, as others seemingly got it to work without the glitch. No clue where to go from here. Try a GIT revision? Looks like software rendering is the only way to load the game without the glitch, but I can't even get it to run with that enabled.

CPU - Intel Core i5 3570 3.4/3.8 GHz (Turbo Boost)
GPU - MSI GeForce GTX 660 2 GB GDDR5
RAM - 8 GB DDR3 SDRAM 1333
OS - Windows 7 Pro 64-bit
HDD - 1 TB Western Digital 7200 RPM
Find all posts by this user
Quote this message in a reply
01-27-2014, 08:43 AM (This post was last modified: 01-27-2014 08:50 AM by TheDax.)
Post: #114
RE: Mega Man Maverick Hunter X
Could your ISO be bad? Does it work on a real PSP? What NVidia driver version are you using?

I'm not experiencing this hexagon glitch, nor any hangs in buffered rendering mode, with driver 332.21, and the same v0.9.6-605-ga45a2ca.

[Image: i6E8ux0LB1hy8.jpg]

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
01-27-2014, 09:03 PM (This post was last modified: 01-27-2014 10:10 PM by the_randomizer.)
Post: #115
RE: Mega Man Maverick Hunter X
(01-27-2014 08:43 AM)TheDax Wrote:  Could your ISO be bad? Does it work on a real PSP? What NVidia driver version are you using?

I'm not experiencing this hexagon glitch, nor any hangs in buffered rendering mode, with driver 332.21, and the same v0.9.6-605-ga45a2ca.

[Image: i6E8ux0LB1hy8.jpg]

Could be a bad rip, I'm not using an of the GIT versions, just straight up 0.9.6, as for the drivers, I haven't updated to that particular version yet. Haven't tried it on a real hardware either. I'll try another revision then update the drivers to 332.21 and report back. If it still doesn't work, then yeah, it's a bad rip.

Edit: Used v0.9.6-605-ga45a2ca, game also locked up, going back to plain 0.9.6 allows the game to boot, so yeah, something's wrong with the ISO.

Can't even use ppsspp-v0.9.6-661-g2d480e2, game crashes at start, updated drivers, nothing, the image somehow got corrupted. Ugh.

CPU - Intel Core i5 3570 3.4/3.8 GHz (Turbo Boost)
GPU - MSI GeForce GTX 660 2 GB GDDR5
RAM - 8 GB DDR3 SDRAM 1333
OS - Windows 7 Pro 64-bit
HDD - 1 TB Western Digital 7200 RPM
Find all posts by this user
Quote this message in a reply
04-12-2014, 11:14 PM
Post: #116
RE: Mega Man Maverick Hunter X
The phasing bug with Sting Chameleon and Boomer Kuwanger's fade in/out effects is still present in 0.9.8. I dumped the image myself using the settings in the FAQ and verified that it works on an actual PSP. I didn't change anything from the default other than the FXAA Postprocessing Shader. I would like to be able to play this on a higher resolution than the PSP, but this bug persists. I am on Intel HD Graphics with a Core I5 quad core 2.5 ghz processor and 6 GBs RAM. I haven't tried this on my desktop yet, I'll edit if anything changes on that setup.
Find all posts by this user
Quote this message in a reply
04-20-2014, 11:28 PM
Post: #117
RE: Mega Man Maverick Hunter X
Tested the japanese version of this game (Irregular Hunter X).

On v0.8.1-487-g6cb966a:
Need to press start to get into CAPCOM logo screen
All sound and bgms works
Sting Chameleon and Boomer Kuwanger's graphic glitch exists.

On 0.9.8:
Need to tick Software rendering AND press start to get into CAPCOM logo screen, but I can create a save state in title screen, then switch back to OpenGL mode, load the game again, then load the save state to continue the game.
Sting Chameleon and Boomer Kuwanger's graphic glitch still exists.

ISO CRC: 182E8118

All tests were run under win 7 x64 with ppsspp x64 version.
Find all posts by this user
Quote this message in a reply
07-16-2014, 06:47 PM (This post was last modified: 07-16-2014 06:47 PM by maverick_sigma.)
Post: #118
PPSSPP for Android
I have an LG Optimus phone, and I am trying to run Mega Man Maverick Hunter X on the PPSSPP. However, the PPSSPP emulator keeps freezing as soon as it gets to the "ACCESSING" screen (the loading screen). Is it a problem with the phone?
Find all posts by this user
Quote this message in a reply
07-16-2014, 07:19 PM
Post: #119
RE: Mega Man Maverick Hunter X
Merged.

♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Quote this message in a reply
10-11-2014, 01:23 PM
Post: #120
RE: Mega Man Maverick Hunter X
(11-06-2013 07:07 PM)Marcelo_20XX Wrote:  That bug has always been present, you need to press start to continue with the loading. Since rev 0.9.1 the 2D elements doesn't get filtered no matter what kind of filter is used...

Thank you! I've been struggling for a few days and it would always freeze on me when I got to 'ACCESSING' on the mobile version! I don't know what I would do if I couldn't get this to work!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: