Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mali 400 graphics missing in HW Transform
04-25-2013, 08:55 PM (This post was last modified: 04-25-2013 08:58 PM by Klayd.)
Post: #31
RE: Mali 400 graphics missing in HW Transform
(04-25-2013 08:51 PM)sfageas Wrote:  maybe its a cache issue,clear ppsspp data and retry,its weird indeed.One or two notes..i have set language phone in english and installed in phone memory

How can i do this?
I just fully reinstall ppsspp(delete the app) and have the same
P.s. Processor ARM Cortex-A9 NovaThor U8500 Maybe it can be useful
Find all posts by this user
Quote this message in a reply
04-25-2013, 08:58 PM (This post was last modified: 04-25-2013 08:59 PM by sfageas.)
Post: #32
RE: Mali 400 graphics missing in HW Transform
cache remains,go to settings>application manager>ppsspp>clear data uninstall and install the latest build
Also between unistall and before install do a phone reboot
Find all posts by this user
Quote this message in a reply
04-26-2013, 08:13 AM
Post: #33
RE: Mali 400 graphics missing in HW Transform
Heh,didnt help for me,still have this problem.
Find all posts by this user
Quote this message in a reply
04-26-2013, 08:29 AM
Post: #34
RE: Mali 400 graphics missing in HW Transform
even if you enable disable hardware transform or buffered rendering?which build worked fine without a problem?
Find all posts by this user
Quote this message in a reply
04-26-2013, 08:53 AM
Post: #35
RE: Mali 400 graphics missing in HW Transform
Enable and disable buffered rendering and hw not solve this problem.On earlier 0.7 it works fine,i dunno on which exactly.
Find all posts by this user
Quote this message in a reply
04-26-2013, 08:57 AM
Post: #36
RE: Mali 400 graphics missing in HW Transform
before 0.7.6?and what device do you have?
Find all posts by this user
Quote this message in a reply
04-26-2013, 07:13 PM
Post: #37
RE: Mali 400 graphics missing in HW Transform
problems with disappearing textures are still present in the latest builds for me, but less. (Galaxy note 2)
Find all posts by this user
Quote this message in a reply
04-26-2013, 07:37 PM
Post: #38
RE: Mali 400 graphics missing in HW Transform
Yeah, in some games still have buggy. Like The Sims 2 Pets.

Phone: Xiaomi Redmi Note 6 Pro 4/64GB

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
04-26-2013, 11:45 PM
Post: #39
RE: Mali 400 graphics missing in HW Transform
Well, after doing the process of cleaning cache and data and instaling the lastest bulid... The problem is still here, in games like Kamen Rider Sper Climax Heroes, Fate/Unlimited Codes and P3P (When you fuse a new Persona). And in this games that i mentioned before, the problem never stoped, and i often update the emulator.
PS: Using a GS3 with stock android 4.1.2 Jellybean.
Find all posts by this user
Quote this message in a reply
04-27-2013, 11:36 AM
Post: #40
RE: Mali 400 graphics missing in HW Transform
(04-26-2013 11:45 PM)Heaven Stream Wrote:  Well, after doing the process of cleaning cache and data and instaling the lastest bulid... The problem is still here, in games like Kamen Rider Sper Climax Heroes, Fate/Unlimited Codes and P3P (When you fuse a new Persona). And in this games that i mentioned before, the problem never stoped, and i often update the emulator.
PS: Using a GS3 with stock android 4.1.2 Jellybean.

Seems like we have same problems,but another doesnt.Huh
Find all posts by this user
Quote this message in a reply
04-28-2013, 01:04 AM
Post: #41
RE: Mali 400 graphics missing in HW Transform
I wonder if this has to do with the Mali driver update on my rom, since other SGS3 users are having the issue while I'm not..

-Samsung galaxy S3 International version - Android 4.4.2
-Dual Core locked CPU, Clocked at 1Ghz-1.8Ghz
-Mali 400MP4 GPU Clocked from 160Mhz to 533Mhz
-1GB ram, boo..
Find all posts by this user
Quote this message in a reply
04-28-2013, 02:38 AM
Post: #42
RE: Mali 400 graphics missing in HW Transform
(04-28-2013 01:04 AM)kenny43 Wrote:  I wonder if this has to do with the Mali driver update on my rom, since other SGS3 users are having the issue while I'm not..

yo tampoco y estoy usando la slim jelly bean rom.
Find all posts by this user
Quote this message in a reply
04-28-2013, 03:57 AM
Post: #43
RE: Mali 400 graphics missing in HW Transform
Well... This is very strange... But it can be in the software like kenny43 said... Some kind of incompability with some of the Samsung drivers? And i have even read someone stating something like this before...
Find all posts by this user
Quote this message in a reply
04-28-2013, 05:37 AM
Post: #44
RE: Mali 400 graphics missing in HW Transform
The explanation for this is pretty simple, Kenny43 is running on android 4.2.2 which has new mali drivers while people with stock are stuck with the old mali drivers,either use a 4.2.2 based rom or wait for the officail update or dualboot (this is for the s3 only)
Find all posts by this user
Quote this message in a reply
04-28-2013, 09:34 AM
Post: #45
RE: Mali 400 graphics missing in HW Transform
i have 4.1.2 and i dont have a problem with siyah kernel so we need to gather some info
if anyone has a problem should post device and firmware info,rooted-unrooted etc
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: