Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mali 400 graphics missing in HW Transform
04-24-2013, 05:22 PM
Post: #16
RE: Mali 400 graphics missing in HW Transform
I've got graphical glitches on my S3 when running Star Wars Battlefront 2, in which the soldiers are invisible and only the guns they're holding can be seen.
Find all posts by this user
Quote this message in a reply
04-24-2013, 06:28 PM
Post: #17
RE: Mali 400 graphics missing in HW Transform
does hardware transform on off change anything?
Find all posts by this user
Quote this message in a reply
04-24-2013, 10:37 PM
Post: #18
RE: Mali 400 graphics missing in HW Transform
I think the problem was fixed. Now I not need disnable HT for play GTA Vice City. Ill test in others games.

Phone: Xiaomi Redmi Note 6 Pro 4/64GB

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
04-24-2013, 11:51 PM
Post: #19
RE: Mali 400 graphics missing in HW Transform
(04-24-2013 10:37 PM)GuilhermeGS2 Wrote:  I think the problem was fixed. Now I not need disnable HT for play GTA Vice City. Ill test in others games.
can you test pes 2013???
Find all posts by this user
Quote this message in a reply
04-25-2013, 12:53 AM
Post: #20
RE: Mali 400 graphics missing in HW Transform
PES 2013 too. Really was fixed.

Phone: Xiaomi Redmi Note 6 Pro 4/64GB

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
04-25-2013, 03:32 AM
Post: #21
RE: Mali 400 graphics missing in HW Transform
If I'm not wrong, this one was your savior guys:
https://github.com/hrydgard/ppsspp/commi...5f52f4eb85

-Samsung galaxy S3 International version - Android 4.4.2
-Dual Core locked CPU, Clocked at 1Ghz-1.8Ghz
-Mali 400MP4 GPU Clocked from 160Mhz to 533Mhz
-1GB ram, boo..
Find all posts by this user
Quote this message in a reply
04-25-2013, 07:46 PM (This post was last modified: 04-25-2013 07:47 PM by Klayd.)
Post: #22
RE: Mali 400 graphics missing in HW Transform
Still have some missing game textures.For example in pes 2013(player model) and persona 3(unseen persona).I dunno why.Maybe,I am unlukky Huh
Mali400-mp
Find all posts by this user
Quote this message in a reply
04-25-2013, 08:03 PM
Post: #23
RE: Mali 400 graphics missing in HW Transform
latest builds here http://buildbot.orphis.net/ppsspp/ if you have an older one
Find all posts by this user
Quote this message in a reply
04-25-2013, 08:19 PM (This post was last modified: 04-25-2013 08:25 PM by Klayd.)
Post: #24
RE: Mali 400 graphics missing in HW Transform
I use rev 0.7.6 151 the latest one
Find all posts by this user
Quote this message in a reply
04-25-2013, 08:23 PM
Post: #25
RE: Mali 400 graphics missing in HW Transform
wait a minute ill test pes 13
Find all posts by this user
Quote this message in a reply
04-25-2013, 08:33 PM (This post was last modified: 04-25-2013 08:33 PM by Klayd.)
Post: #26
RE: Mali 400 graphics missing in HW Transform
(04-25-2013 08:23 PM)sfageas Wrote:  wait a minute ill test pes 13

Maybe there is problem in my prone processor or something else.Some parts of textures not rendering,not all
Find all posts by this user
Quote this message in a reply
04-25-2013, 08:37 PM
Post: #27
RE: Mali 400 graphics missing in HW Transform
it seems normal to me


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
04-25-2013, 08:43 PM
Post: #28
RE: Mali 400 graphics missing in HW Transform
I see.Its so strange.I dont know where the problem can be.Also i cant see model of the character in Tales of the radiant mythology(for example).Seems like fix of HW dont apply for my processor or video accelerator.How it can be?
Find all posts by this user
Quote this message in a reply
04-25-2013, 08:51 PM
Post: #29
RE: Mali 400 graphics missing in HW Transform
maybe its a cache issue,clear ppsspp data and retry,its weird indeed.One or two notes..i have set language phone in english and installed in phone memory
Find all posts by this user
Quote this message in a reply
04-25-2013, 08:54 PM
Post: #30
RE: Mali 400 graphics missing in HW Transform
The problem cintinue in The Sims Pets.

Phone: Xiaomi Redmi Note 6 Pro 4/64GB

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: