Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Attention! Error: Running slow, try frameskip
10-31-2020, 02:42 AM (This post was last modified: 10-31-2020 02:54 PM by 0liver.)
Post: #1
Question Attention! Error: Running slow, try frameskip
Hi friends,

I hope you are all well.

Pls, since I have updated Windows 10 (October Update - version 2004), the emulator has problems with VULKAN. Every time I start a game the following message appears: "Running slow: try frameskip, sound is choppy when slow". However, the game works fine. This happens only since I have updated to the new version of Windows. Pls see the picture:

https://i.imgur.com/843saMe.jpg

I would appreciate any comment.

THANKS IN ADVANCE.
Find all posts by this user
Quote this message in a reply
10-31-2020, 11:59 AM
Post: #2
RE: Attention! Error with the new version of Windows
Sometimes this message shows up here too, even the game running at full speed, it's likely to happen with Vulkan only. I wouldn't worry about that if I were you.

Phones: Galaxy S10 Lite and Redmi Note 6 Pro

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
10-31-2020, 02:51 PM
Post: #3
RE: Attention! Error with the new version of Windows
(10-31-2020 11:59 AM)GuilhermeGS2 Wrote:  Sometimes this message shows up here too, even the game running at full speed, it's likely to happen with Vulkan only. I wouldn't worry about that if I were you.

I really appreciate your reply @GuilhermeGS2. Why?? Everything has its REASONS; we must find out the reasons @Henrik. The message is very annoying, it´s tedious. I think there is a problem with the VULKAN drivers. We expect this problem to be solved quickly.

Kind regards.
Find all posts by this user
Quote this message in a reply
11-06-2020, 02:02 PM (This post was last modified: 11-06-2020 02:03 PM by GuilhermeGS2.)
Post: #4
RE: Attention! Error: Running slow, try frameskip
(10-31-2020 02:51 PM)0liver Wrote:  I really appreciate your reply @GuilhermeGS2. Why?? Everything has its REASONS; we must find out the reasons @Henrik. The message is very annoying, it´s tedious. I think there is a problem with the VULKAN drivers. We expect this problem to be solved quickly.

Kind regards.

You can disable warning settings anytime in ppsspp/memstick/PSP/SYSTEM/ppsspp.ini. You should change the line "HideSlowWarnings = False" to "HideSlowWarnings = True".

Phones: Galaxy S10 Lite and Redmi Note 6 Pro

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
11-08-2020, 01:15 AM
Post: #5
RE: Attention! Error: Running slow, try frameskip
(11-06-2020 02:02 PM)GuilhermeGS2 Wrote:  You can disable warning settings anytime in ppsspp/memstick/PSP/SYSTEM/ppsspp.ini. You should change the line "HideSlowWarnings = False" to "HideSlowWarnings = True".

Thanks a lot @GuilhermeGS2. OK! But, I would like to know why that message appears. Everything has its reasons ...or no?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: