Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No PPSSPP v1.9 for macOS ??
04-10-2020, 07:08 AM (This post was last modified: 04-10-2020 07:08 AM by The_Ur3an_Myth.)
Post: #24
RE: No PPSSPP v1.9 for macOS ??
(04-08-2020 10:28 AM)ClarkKent Wrote:  Thanx but not working on 10.9.5. I'll try it on a different system soon.
Edit: Works perfect with MacOS 10.14
Edit2: Doesn't start on MacOS 10.12.6 - error message is following but Frameworks are in the right place, Homebrew and libSDL2 installed of course.

I don't know if it would work on an OS version earlier than Mojave and I only have Mojave and Catalina installed, so I'm unable to check for older versions unless someone knows how to set args in the terminal for a specific target version :(
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
No PPSSPP v1.9 for macOS ?? - azoreseuropa - 09-27-2019, 08:02 AM
RE: No PPSSPP v1.9 for macOS ?? - LunaMoo - 03-09-2020, 02:59 AM
RE: No PPSSPP v1.9 for macOS ?? - LunaMoo - 03-13-2020, 07:31 AM
RE: No PPSSPP v1.9 for macOS ?? - LunaMoo - 04-02-2020, 09:14 AM
RE: No PPSSPP v1.9 for macOS ?? - The_Ur3an_Myth - 04-10-2020 07:08 AM
RE: No PPSSPP v1.9 for macOS ?? - lynnpps - 07-30-2020, 08:37 PM
RE: No PPSSPP v1.9 for macOS ?? - Items - 10-27-2020, 04:32 AM

Forum Jump: