Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No PPSSPP v1.9 for macOS ??
03-31-2020, 11:22 PM
Post: #15
RE: No PPSSPP v1.9 for macOS ??
What errors did you encounter with v1.9.4?

A recent change to better support notched iOS devices is likely going to increase the minimum requirement to Xcode 9 / macOS 10.12. That someone has contributed this feature implies that they, at least, were able to build and run the latest git. That means any errors anyone else is facing can probably be fixed.

-[Unknown]
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
No PPSSPP v1.9 for macOS ?? - azoreseuropa - 09-27-2019, 08:02 AM
RE: No PPSSPP v1.9 for macOS ?? - LunaMoo - 03-09-2020, 02:59 AM
RE: No PPSSPP v1.9 for macOS ?? - LunaMoo - 03-13-2020, 07:31 AM
RE: No PPSSPP v1.9 for macOS ?? - [Unknown] - 03-31-2020 11:22 PM
RE: No PPSSPP v1.9 for macOS ?? - LunaMoo - 04-02-2020, 09:14 AM
RE: No PPSSPP v1.9 for macOS ?? - lynnpps - 07-30-2020, 08:37 PM
RE: No PPSSPP v1.9 for macOS ?? - Items - 10-27-2020, 04:32 AM

Forum Jump: