Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PPSSPP "crashes" on startup
11-27-2018, 02:48 AM (This post was last modified: 11-30-2018 02:40 PM by Theroux.)
Post: #1
PPSSPP "crashes" on startup
The window opens, it shows a black screen for a few seconds, then immediately closes. It's probably an incredibly minor problem, but I tried to solve it with no luck. I also tried searching and no one else seems to have this exact issue.

I tried both the 32/64 bit versions (still unsure how those differ exactly), ran as admin, and deleted the ppsspp.ini. All the settings are set to the recommended default.

Version is 1.7.1, which should be the latest. I watched an old video of someone saying he had to download the 2nd latest version for it to work, and he couldn't get 64 to open.

I've gotten these messages to pop up:

"Defragment must not run on the render thread. Try to continue?"

"yes" just leads to it closing as usual, and I believe "no" does the same.

As well as "Failed initializing graphics, try upgrading drivers." except they are all up-to-date.

OS: Windows 10 Home, 64-bit operating system, x64-based processor
Processor: intel core i5-4460, 3.20 CPU and GHz, 3201 Mhz, 4 Cores, 4 Logical Processors
Memory: 8 GB RAM
Graphics: NVIDIA GeForce GTX 750
Find all posts by this user
Quote this message in a reply
12-07-2018, 02:39 PM
Post: #2
RE: PPSSPP "crashes" on startup
Nothing, huh. Should I just try reinstalling an older version? Since I seem to be the only person in existence with this incredibly unique problem and all, just my luck of course. Or simply use a different emulator outright? That would be a shame after all the good things I had heard about PPSSPP.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: