Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Patapon 3 (PSP-PPSSPP) Connection
04-03-2018, 02:41 PM
Post: #1
Patapon 3 (PSP-PPSSPP) Connection
Following this link I carried out the entire process.

(reminder I will be talking about a PPSSPP to PSP connection)

I used both USA and EU versions of Patapon 3

Lets start with the Hardware:
+ Qualcomm Atheros AR9485 Wireless Network Adapter
+ PSP 2000 (Pro CFW - Pro-C) [Will talk about Online Plugin later]
+ A beast PC


As a noob I am I tried to connect by using absolutely nothing and they wouldn't detect each other, I didn't have PRO at this point not even the Wireless Adapter


I did some (5 hours) research and found out about Pro & LME, installed them, but I knew that by just installing a modded firmware wouldn't work, carried on with my research and found out about this website and the *PRO ONLINE CLIENT* (God I was happy), downloaded 6.60 and my PSP would just crash when I tried to open the Herogate, deleted pspnet_miniupnc.prx on ms0:/kd/ and would still crash, but oh wait, my psp is 6.61, spent more time looking for the 6.61 Online client and managed to find in a Spanish tutorial, so I also learnt Spanish. Downloaded it and thought everyone was gonna be smooth and indeed it was.

The Game didn't crash, but it also did nothing, I would click on the herogate, select the ad hoc option and it would just go back to the game without opening the PSP screen.


I am out of ideas, I've tried a lot of stuff and I am really tired of trying useless things. Is there a way to play Patapon 3 PSP to PPSSPP ? If yes, can someone please teach me ?

Things I have not tried and I am aware of the existence:

- Downgrading to 6.60; using the 6.60 Online client

- Using PRO-C2 (I dont know the difference between PRO-C and C2, could someone explain it please ?)
Find all posts by this user
Quote this message in a reply
04-08-2018, 05:13 PM
Post: #2
RE: Patapon 3 (PSP-PPSSPP) Connection
i have had problems too, no plugins added, where the game seems to softlock when creating a room. my apologies that i have no advice to give but it appears to only work at will, and has only worked for me one time, after that the emulator crashed when i tried closing it, and the networking settings reset, even with the same settings setup it hasnt worked after that.
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: