Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved]Need help with an immersive mode issue!
02-22-2018, 07:18 AM (This post was last modified: 02-22-2018 02:46 PM by GuilhermeGS2.)
Post: #1
Bug [Solved]Need help with an immersive mode issue!
So I just got a Sony Xperia XZ Premium, running on Android 8.0.0. Brand new and not rooted or anything. It runs games really well on PPSSPP at high resolutions but I am unable to play with immersive mode on.

When I activate immersive mode, the screen stretches and the buttons disappear as they're supposed to. The virtual keys also stretch to fit the screen. However, the actual locations of the buttons (i.e. the area on the screen that I have to press) remains the same even though the keys have moved visually, making it difficult to play as I don't know where exactly I should tap. I've tested this by activating immersive mode on the global settings and as well as in specific game configs but I get the same problem.

Also an issue that might be related to this -> even with immersive mode ticked, when I restart PPSSPP on my phone, it turns on with the bottom buttons back on the screen (i.e. not fullscreen) and it still shows that immersive mode is ticked. If i uncheck and check immersive mode again, I get fullscreen again (But the virtual buttons problem persists) and when I restart again, it's not fullscreen anymore. I have no idea how to even start fixing this. Some help would be really appreciated.
Find all posts by this user
Quote this message in a reply
02-22-2018, 01:08 PM
Post: #2
RE: Need help with an immersive mode issue!
Are you using official 1.5.4 from Play Store? If so, try the latest build: http://buildbot.orphis.net/ppsspp

Phones: Galaxy S10 Lite and Redmi Note 6 Pro

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
02-22-2018, 01:34 PM
Post: #3
RE: Need help with an immersive mode issue!
Thank you very much for your quick reply. The latest build seems to have automatically fixed the issue for me and now immersive mode is working perfectly as intended. Thank you again for your help!
Find all posts by this user
Quote this message in a reply
02-22-2018, 02:46 PM
Post: #4
RE: Need help with an immersive mode issue!
You're welcome! Smile

Phones: Galaxy S10 Lite and Redmi Note 6 Pro

PC: Core i5 3470/8GB RAM/GTX 660 2GB/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: