Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game Specific Settings Are Not Loading
02-03-2018, 03:23 AM
Post: #1
Game Specific Settings Are Not Loading
I have tried to save and load game specific settings and it appears to be saving the games settings, but not loading them. I assume it is saving the settings because I can see a little gear in the bottom left corner of the game icon on the main menu. But when I load a game that I have saved the settings for and go into the settings menu it shows the settings are the general ones I have set for PPSSPP and not the game specific ones. I am using Windows 10, and I even tried running PPSSPP in Administrator Mode and that didn't help either. I have also tried two different builds of PPSSPP (The latest one from the main site, and the latest nightly build released on February 2nd) and it done the same thing. Any help with this would be greatly appreciated.
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: