Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Saves transferred from Android to Windows not working?
11-08-2017, 09:19 PM
Post: #1
Question Saves transferred from Android to Windows not working?
So a while back I played through Fate/Extra on my PC and decided to go through new game+ on my phone in my spare time / short breaks, I went to the memstick folder, copied the saves over and had no issues at all, both the regular saves and the states worked normally and I managed to continue just fine on my phone and that was that

But now a couple weeks later I have some other games on my phone, Project Diva Extend and Persona 3, although I started playing them on Android first I've decided to keep at it sometimes when I'm at home since I can do it on a bigger screen and higher resolution and all that so I copied my saves over to my PC and while the PSP saves themselves work, the save states don't, every time I try to load them it says it failed to do so and I'm not sure why, it seems a bit odd to me that it's not working the other way around when it's Android -> Windows and not Windows -> Android like I did before

I did find this page and it doesn't seem to be any of those issues, the game ID and region are the same since it's the same .iso just copied over to my phone, I haven't used cheats or modified the games or saves in any way and I don't think it's a time paradox issue either, is there anything I'm doing wrong here that could solve this issue?
Find all posts by this user
Quote this message in a reply
11-10-2017, 03:30 PM
Post: #2
RE: Saves transferred from Android to Windows not working?
PSP in game saves should always work-- which it seems like it did. These are the saves that the "my saves won't load" is referring to.

Save states are different since instead of just saving select values the game deems necessary (like your level, the save location, money, ect.), but instead it saves all of the active memory of the emulated psp in the hopes of picking up right where it left off. I am supprised that even one way worked since you switched not only just the device, but also the architecture (x86 to arm).
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: