Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
v1.4.2 Burnout Legends Multiplayer
06-11-2017, 07:29 PM
Post: #1
v1.4.2 Burnout Legends Multiplayer
Hello,

I'm trying to access the Multiplayer mode in Burnout Legends. I've enabled Networking/WLAN and Built-In PRO Ad Hoc Server via the emulator's networking settings. However, when I try to start a multiplayer game, I get the following error message at the top:

"Socket error (10061) when connecting to coldbird.net/176.9.37.245:27312"

I'm really not sure what I need to do in order to get this working. Any suggestions?
Find all posts by this user
Quote this message in a reply
06-12-2017, 03:26 AM
Post: #2
RE: v1.4.2 Burnout Legends Multiplayer
Turn off Built-In PRO Ad Hoc Server. That's only for hosting. In your case, coldbird.net is the host, and you're connecting to it.
Find all posts by this user
Quote this message in a reply
06-13-2017, 12:01 AM
Post: #3
RE: v1.4.2 Burnout Legends Multiplayer
(06-12-2017 03:26 AM)Pickles Wrote:  Turn off Built-In PRO Ad Hoc Server. That's only for hosting. In your case, coldbird.net is the host, and you're connecting to it.

Thanks for explaining that. Unfortunately, I still get the same error message when I try to connect.
Find all posts by this user
Quote this message in a reply
06-13-2017, 03:26 AM
Post: #4
RE: v1.4.2 Burnout Legends Multiplayer
Socket error = #10061. 10061 is a Connection Refused error sent to you by the server. You could not make a connection because the target machine actively refused it.

In Adhoc Server usually it happened when you are trying to connect to adhoc server using an already existing IP (someone else with the same IP with yours already connected), mostlikely because you are using a shared internet connection.
Find all posts by this user
Quote this message in a reply
06-13-2017, 07:27 PM
Post: #5
RE: v1.4.2 Burnout Legends Multiplayer
That was my first time connecting though. Do I need to change my IP or MAC address?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: