Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.4.1
05-23-2017, 12:41 PM
Post: #1
1.4.1
Just a bugfix release. 1.5 will see much better Vulkan support and more performance work.

1.4.1 :
* Fixes for some common hangs and crashes'
* Vertex decoder optimizations
* Corrections to mipmap bias and selection function
* Major improvements and fixes to software renderer, including mipmap support
* UI background image support
* Fix crash in framebuffer blits affecting Persona 3
Find all posts by this user
Quote this message in a reply
05-24-2017, 11:47 AM (This post was last modified: 05-24-2017 11:48 AM by FinalBlast.)
Post: #2
RE: 1.4.1
Thank you and everyone else who contributed and keep investing time into emulation,
it is through you people that we are capable of preserving and increasing the range of devices
this particular console can be played on, bless your curious minds and keep on being yourselves! Smile

Laptop:________________________Desktop:
Windows 10 64-bit, 8GB DDR3 RAM | Windows 10 64-bit, 8GB DDR3 RAM
Intel® Core™i5-3337U 1,8/2.67ghz | Intel® Core™i5-4440 3,10ghz
RADEON HD 8730M 2GB__________| NVIDIA GTX 760 2GB
Visit this user's website Find all posts by this user
Quote this message in a reply
05-24-2017, 07:52 PM (This post was last modified: 05-24-2017 07:53 PM by azoreseuropa.)
Post: #3
RE: 1.4.1
Thanks for the release!

I have a question for macOS:

I click OSX Builds and there are two:

Dev-working
Dev-latest

Both are v1.4-268-g505941908 versions

What does working and latest meaning ?

And are those 1.4.1 release versions right ?

Yes, it works fine for me but wanting to know about it. Sorry about 2 questions.
Find all posts by this user
Quote this message in a reply
05-25-2017, 03:11 AM
Post: #4
RE: 1.4.1
v1.4-268-g505941908 is the git build just before the version number was changed to v1.4.1. It will work the same (and have all the same fixes) as v1.4.1, but it just won't show "v1.4.1" as the version number inside PPSSPP.

I'm not confident in the difference between "working" and "latest" (they have something to do with how the Mac builds are managed), but I believe sometimes "latest" is a newer git build than "working". Since they are the same build right now, I believe there is no difference between them currently.

-[Unknown]
Find all posts by this user
Quote this message in a reply
05-25-2017, 10:24 AM
Post: #5
RE: 1.4.1
(05-25-2017 03:11 AM)[Unknown] Wrote:  v1.4-268-g505941908 is the git build just before the version number was changed to v1.4.1. It will work the same (and have all the same fixes) as v1.4.1, but it just won't show "v1.4.1" as the version number inside PPSSPP.

I'm not confident in the difference between "working" and "latest" (they have something to do with how the Mac builds are managed), but I believe sometimes "latest" is a newer git build than "working". Since they are the same build right now, I believe there is no difference between them currently.

-[Unknown]

Much obliged. Smile
Find all posts by this user
Quote this message in a reply
10-24-2017, 02:38 AM
Post: #6
RE: 1.4.1
hey sir, i want to report on build ppsspp v1.4.2-452-ga38e90347 and up, now can not for android 2.3 armv7 with notif force close when open, thanks
sorry bad english
Find all posts by this user
Quote this message in a reply
10-24-2017, 04:54 PM
Post: #7
RE: 1.4.1
(10-24-2017 02:38 AM)endra Wrote:  hey sir, i want to report on build ppsspp v1.4.2-452-ga38e90347 and up, now can not for android 2.3 armv7 with notif force close when open, thanks
sorry bad english

Android 2.3 is too old, I'm surprised it was supported that longer. Also, any device that doesn't support any Android above 4.1 isn't powerful enough to run PPSSPP, and doesn't worth the devs time to work on support for it.

Phone: Galaxy SII GT-I9100/Galaxy J7 J700M

PC: Intel Core i5 3470 3.2GHz/8GB DDR3 1600MHz/NVIDIA GTX 650 1GB GDDR5 128-bit/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: