Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shaun White snowboarding
06-28-2014, 06:56 PM
Post: #16
RE: Shaun White snowboarding
(06-28-2014 05:38 PM)[Unknown] Wrote:  So, it doesn't work with v0.9.8-1385-gcc26948, right? And, you're using default settings - no cpu speed hack or anything?

-[Unknown]

v0.9.8-1385-gcc26948 is the last version which runs Shaun White Snowboarding without crashing.

I did my tests by downloading each version on a new folder, and then choosing Settings => System => Restore PPSSPP's settings to default.

Than i loaded the game and let it run.

After that i removed the entire folder and repeated the test with a new folder and the next version.

So all tests were done with default settings.

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Find all posts by this user
Quote this message in a reply
06-28-2014, 07:02 PM
Post: #17
RE: Shaun White snowboarding
Sorry, I made a mistake copying - I meant v0.9.8-1386-g118736f.

That would imply it stopped working because of this change:
https://github.com/hrydgard/ppsspp/commi...4720d6d328

Which seems strange and difficult to debug without the game...

-[Unknown]
Find all posts by this user
Quote this message in a reply
06-28-2014, 07:36 PM (This post was last modified: 06-28-2014 07:42 PM by GeoMan.)
Post: #18
RE: Shaun White snowboarding
Something that might be of interest:

I tried again with v0.9.8-1450-g63bcb65 and the game crashed. But then i enabled Multithreaded from the System menu and the game run fine!

If i disable Multithreaded, it crashes again after the initial video.

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Find all posts by this user
Quote this message in a reply
02-25-2017, 03:31 PM
Post: #19
RE: Shaun White snowboarding
Since the addition of DX11 there are missing graphics in the game (using both DX9 and DX11, OpenGL is ok) using v1.3-739-g49a37e9

With previous versions DX9 was fine.

   

   

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: