Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MHFU connection woes
02-27-2017, 08:56 PM
Post: #1
Rainbow MHFU connection woes
Hello everyone, still alive? I'm new here.

My friend and I are experiencing connection issues with MHFU. We have tried everything in Barbanium's tutorial and FAQ. We have been stuck at the part where we are getting disconnected very shortly after starting a quest. We have tried messing with graphics, network settings, and port forwarded ports 27312, 20000-20004, and 10000, as well as achieving green smiley connection status and editing/pasting our tunngle mac address into the .ini file. (in our tunngle options, the port is set to 27312, I do not know if this is right but after I forwarded that port I got green status).

Can anyone here help us narrow this stuff down? It's really frustrating and it just seems like there is a vast multitude of things that could be dropping our connection. Any and all help is duly appreciated. Thanks!
Find all posts by this user
Quote this message in a reply
02-28-2017, 09:58 AM
Post: #2
RE: MHFU connection woes
To be honest, the dropping out of quest after starting got fixed many versions ago. Are you using the latest stable version? And are you both using the same version?

Everything is Hitsuzen!
Find all posts by this user
Quote this message in a reply
03-03-2017, 03:58 PM
Post: #3
RE: MHFU connection woes
Try turning off your firewall, your friend should do the same. Fast memory should be turned off as well because it prevents you from playing 3-4man parties. Each individual has to do this.

If you have mcafee, AVG turn them off as well, has helped for some people. Any software that can block connections should be turned off. You can configure them but if it works when you turn them off then you know where the problem is Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: