Post Reply 
 
Thread Rating:
  • 16 Votes - 4.06 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God Eater Burst
06-05-2016, 04:36 AM
Post: #751
RE: God Eater Burst
It sounds like maybe EXT_blend_func_extended or PACK_ROW_LENGTH aren't working on your GPU or driver correctly. This is only affecting SHIELD K1 devices?

If you go to Settings -> Tools -> System Information, then the OGL Extensions tab, which of these do you see in the list?

GL_ARB_blend_func_extended
GL_ARM_shader_framebuffer_fetch
GL_EXT_blend_func_extended
GL_EXT_shader_framebuffer_fetch
GL_NV_shader_framebuffer_fetch

I expect you to only have "GL_EXT_blend_func_extended" of that list, but want to confirm.

This could be affected as well by settings (like "disable slower effects" or definitely "disable alpha test"), but it's probably not that.

-[Unknown]
Find all posts by this user
Quote this message in a reply
06-05-2016, 06:24 AM
Post: #752
RE: God Eater Burst
I disabled GL_EXT_blend_func_extended support on Android nVidia devices for now, let's see if it helps.
Find all posts by this user
Quote this message in a reply
06-21-2016, 06:20 PM (This post was last modified: 06-21-2016 06:28 PM by Brakk.)
Post: #753
RE: God Eater Burst
I have a little problem with my game. Well, not 'little' I suppose. My game is running at 15 FPS on the newest build, but I can run it completely fine on v1.1.1.. But the problem with that is I can't play DLCs without crashing on v1.1.1.

The FPS counter is showing 15/30, yet the % counter shows 100% and not 50% like it should when I actually lags. And I never lag, I can even unthrottle the game to 500% for grinding purposes so I don't think lag is the problem.

I did remember carrying my laptop with my mice on top of the keyboard while the game was still open ( Dumb, I know, but I was in a hurry ) and it might have pressed something and changed the settings, but I'm not sure what.

EDIT : This is the only game that runs at 15, by the way. I just went through 60 hours of P3P without a hitch, FF Crisis Core is running fine with a bit of graphical glitch here and there, Tekken 6, DWConfusedF, DW:SF2, MHFU, MHP3rd HD ver and BB:CPII all working flawlessly.
Find all posts by this user
Quote this message in a reply
06-21-2016, 07:19 PM (This post was last modified: 06-21-2016 07:31 PM by Accel.)
Post: #754
RE: God Eater Burst
Maybe you pressed the Frameskip shortcut key or something

Old laptop: Lenovo G458
AMD/ATI Radeon HD 7310 | [email protected] | APU E1-1200 Dual Core | 2.5 GB DDR3 400MHz | Windows 7 Home Premium 32-bit

New laptop: Lenovo ideapad 100
Nvidia Geforce 920M 2GB / Intel HD Graphics 5500 | [email protected] | Intel Core i3-5005U 2GB | 2GB DDR3 2000MHz | Window 10 Home 64-bit
Find all posts by this user
Quote this message in a reply
06-22-2016, 07:13 AM
Post: #755
RE: God Eater Burst
(06-21-2016 07:19 PM)Accel Wrote:  Maybe you pressed the Frameskip shortcut key or something

And it turns out that I did! Frameskipping was set at 1 instead of off. Thanks for the help!
Find all posts by this user
Quote this message in a reply
06-22-2016, 10:38 AM
Post: #756
RE: God Eater Burst
I can hardly say that was a "help" XD

Old laptop: Lenovo G458
AMD/ATI Radeon HD 7310 | [email protected] | APU E1-1200 Dual Core | 2.5 GB DDR3 400MHz | Windows 7 Home Premium 32-bit

New laptop: Lenovo ideapad 100
Nvidia Geforce 920M 2GB / Intel HD Graphics 5500 | [email protected] | Intel Core i3-5005U 2GB | 2GB DDR3 2000MHz | Window 10 Home 64-bit
Find all posts by this user
Quote this message in a reply
07-18-2016, 07:56 AM (This post was last modified: 07-18-2016 07:56 AM by akosijapjapulit.)
Post: #757
RE: God Eater Burst
umm i know its kinda noobish but well here goes:
My game is stuck on the loading screen at the gate (heading out) after accepting a mission... if there is a cutscene it plays but then it gets stuck at the loading.
help please?

umm i know its kinda noobish but well here goes:
My game is stuck on the loading screen at the gate (heading out) after accepting a mission... if there is a cutscene it plays but then it gets stuck at the loading.
help please?
Find all posts by this user
Quote this message in a reply
09-10-2016, 06:46 AM
Post: #758
My God Eater Burst is stuck :(
The game opens but it is stuck on loading before the title screen shows, the emulator works fine but when opening the game, it gets stuck on loading, the one with the running wolf loading before showing the title screen Sad need help please!


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
09-10-2016, 07:04 AM (This post was last modified: 09-10-2016 07:05 AM by jmoye1.)
Post: #759
RE: God Eater Burst
can anyone help me with this problem? it gets stuck on this loading screen T-T tried almost all emulators but still get stuck in this loading, game is downloaded properly, but still gets stuck here Sad this is the loading screen before the title screen shows up Sad


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
10-07-2016, 04:21 AM (This post was last modified: 10-07-2016 04:22 AM by Rageous.)
Post: #760
RE: God Eater Burst
If anybody's experiencing really a slow startup or if game lags for quite a while just when you open this game. I recommend turning off networking/WLAN and Enable built-in PRO ad hoc server under networking tab in settings because for some reason this game tries to connect to the internet in the beginning. I only tested this on PC and I just figured it out after 100+ hours playing.

Also do that if you're experiencing the same thing in other games. It works in Gundam Seed: Rengou vs Zaft Portable so far.
Find all posts by this user
Quote this message in a reply
05-03-2017, 05:13 AM (This post was last modified: 05-03-2017 05:14 AM by MorrisonGamer.)
Post: #761
RE: God Eater Burst
Hello, I'm using a Moto E2 and whenever I try to play GEB, everything runs smooth and fine until I try attacking with my blade, PPSSPP immediately crashes and exactly when I press the attack buttons
Find all posts by this user
Quote this message in a reply
05-21-2017, 07:45 PM
Post: #762
RE: My God Eater Burst is stuck :(
(09-10-2016 06:46 AM)jmoye1 Wrote:  The game opens but it is stuck on loading before the title screen shows, the emulator works fine but when opening the game, it gets stuck on loading, the one with the running wolf loading before showing the title screen Sad need help please!

what is you emulator version and iso region?
Find all posts by this user
Quote this message in a reply
07-10-2017, 02:05 AM
Post: #763
RE: God Eater Burst
(05-03-2017 05:13 AM)MorrisonGamer Wrote:  Hello, I'm using a Moto E2 and whenever I try to play GEB, everything runs smooth and fine until I try attacking with my blade, PPSSPP immediately crashes and exactly when I press the attack buttons

Same problem here. It was all working fine until I am around story 39 I think, difficulty six. Whenever I go on a mission at attack a monster whether with my blade or gun, the emulator force closes. How do I address this?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: