Post Reply 
 
Thread Rating:
  • 14 Votes - 4.29 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy Type-0
10-13-2015, 04:18 PM
Post: #466
RE: Final Fantasy Type-0
Hmm the only person earlier that missed cutscenes was because of playing multiplayer accidently. Try restoring settings to default, or at least make sure you have buffered rendering with simulate block transfer selected since this game needs that and also check that you don't use multithreading since it breaks things in this game as well.

If default settings doesn't help, it's possibly your game got corrupted while applying english patch, or there could be some problem specific to your device.

http://forums.ppsspp.org/showthread.php?tid=6594 - Custom PPSSPP Shaders!
http://forums.ppsspp.org/showthread.php?tid=3590&pid=117172#pid117172 - simple CE scripts to help creating CWCheats,
https://github.com/LunaMoo/PPSSPP_workarounds - CWCheat workarounds.
Find all posts by this user
Quote this message in a reply
10-23-2015, 04:39 AM (This post was last modified: 10-23-2015 04:49 AM by Arsaz.)
Post: #467
RE: Final Fantasy Type-0
i just downloaded the latest build 1.1.1 -66-g5ebd......
im using an android with mali 450 arm 53 2gb ram

firstly the game is toooooo slow on buffered rendering so i use non buffered rendering but on non buffered rendering whenever there are some special effects involved...the screen blinks
secondly at some point while moving my character kind of just vanished and then came back...AND THEN VANISHED AGAIN....it happens while moving around in chap 1 when we get off the plane/ship whatever it is.........

as u can see in the pic below......there is supposed to be guy in the middle

also ive noticed that there are background glitchs in almost every game i played on ppsspp on mali 450.....i think the request number was #7218.... can that not be fixed?


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
10-23-2015, 01:27 PM
Post: #468
RE: Final Fantasy Type-0
(10-23-2015 04:39 AM)Arsaz Wrote:  i just downloaded the latest build 1.1.1 -66-g5ebd......
im using an android with mali 450 arm 53 2gb ram

firstly the game is toooooo slow on buffered rendering so i use non buffered rendering but on non buffered rendering whenever there are some special effects involved...the screen blinks
secondly at some point while moving my character kind of just vanished and then came back...AND THEN VANISHED AGAIN....it happens while moving around in chap 1 when we get off the plane/ship whatever it is.........

as u can see in the pic below......there is supposed to be guy in the middle

also ive noticed that there are background glitchs in almost every game i played on ppsspp on mali 450.....i think the request number was #7218.... can that not be fixed?

Non-buffered mode is a speed hack that will have rendering issues like you mentioned. You may need to stick to buffered rendering for the game and use frame skip.
Find all posts by this user
Quote this message in a reply
12-04-2015, 10:25 AM (This post was last modified: 12-04-2015 10:26 AM by Khairito.)
Post: #469
FINAL FANTASY TYPE 0 CUTSCENE PROBLEM(ANDROID)
Can someone help me...when i play ff type zero the cutscene is not performing good...what i mean is..it somtimes fastforward itself like it change dialog to the next even though the npc r not finish talking..then when it reaches the other dialog its just stop once it finish talking ive waited n waited it does not goes forward to the next dialog its so annoying!!! so i want to is there anyone out there that has a ppsspp(for android) setting for this game that runs the cutscene perfectly.
Find all posts by this user
Quote this message in a reply
12-04-2015, 07:19 PM
Post: #470
RE: Final Fantasy Type-0
Merged.

♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Quote this message in a reply
12-06-2015, 12:22 PM
Post: #471
RE: Final Fantasy Type-0
turn off timerhack to fix cutscene
Find all posts by this user
Quote this message in a reply
04-19-2016, 06:57 AM
Post: #472
RE: Final Fantasy Type-0
Hello everyone!
Using v.1.2.2 on android, Nvidia Tegra 4 and had similar transparent squares issues as some guys above. I fixed that using GLtools (idk if you can get that via GPlay), root required, there is option "use OES packed depth stencil" and it helped, but on the other hand breaks visuals in icy zone in chapter 6, so better turn that off there.
Also, I have a question: if I abuse savestate everytime, crashing on sertain spell casting takes place (ex. Blizzara BOM and frost arrows), is it really savestate issue and I have to stick to normal saves? They are really inconvinient on android as app can be closed without my attention...
PS GLtools can be dangerous, read manual first!


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
07-02-2016, 06:00 PM
Post: #473
RE: Final Fantasy Type-0
Hello everyone. Let's see if someone can help me. In Chapter 3, the Magitek factory, ppsspp freezes shortly after starting the mission. I am using both gold version 1.2.2 as the latest revision of the standard version. Besides the version that i´m playing is the translated into Spanish. Does anyone know it can be due ?. Thanks in advance.
Find all posts by this user
Quote this message in a reply
07-02-2016, 07:01 PM
Post: #474
RE: Final Fantasy Type-0
The game have problems with Multithreading, so turn it off if the option is on

Old laptop: Lenovo G458
AMD/ATI Radeon HD 7310 | [email protected] | APU E1-1200 Dual Core | 2.5 GB DDR3 400MHz | Windows 7 Home Premium 32-bit

New laptop: Lenovo ideapad 100
Nvidia Geforce 920M 2GB / Intel HD Graphics 5500 | [email protected] | Intel Core i3-5005U 2GB | 2GB DDR3 2000MHz | Window 10 Home 64-bit
Find all posts by this user
Quote this message in a reply
07-03-2016, 05:42 AM
Post: #475
RE: Final Fantasy Type-0
Thanks for the answer, but I've already solved, and has been the dumbest thing in the world. At the start of this mission you can try to go unnoticed by the enemy machines. If you do so, ppsspp freezes, but if you go killing all the enemies, the game continues without problems. ¯\_(ツ)_/¯
Find all posts by this user
Quote this message in a reply
11-27-2016, 08:54 AM (This post was last modified: 11-27-2016 09:10 AM by youngnanas.)
Post: #476
RE: Final Fantasy Type-0
why the emulator keep crashing when both fastmem and multithreaded checked? i tried to unchecked the fastmem and leave multithreaded checked and the game runs fine without crashing, but it way too slow. is there a fix for that issue?

oh i forgot to mention i'm using the latest orphis build on android Smile
Find all posts by this user
Quote this message in a reply
11-27-2016, 09:27 AM
Post: #477
RE: Final Fantasy Type-0
(11-27-2016 08:54 AM)youngnanas Wrote:  why the emulator keep crashing when both fastmem and multithreaded checked? i tried to unchecked the fastmem and leave multithreaded checked and the game runs fine without crashing, but it way too slow. is there a fix for that issue?

oh i forgot to mention i'm using the latest orphis build on android Smile
I suspect while using multithreading some workers won't keep up with others and make memory allocation in time for other workers that need it. So, those workers are trying to read unallocated memory, which causes crashes with fastMem checked. The only option is to wait untill devs will code appropriate multithreading.
Find all posts by this user
Quote this message in a reply
02-18-2017, 07:18 AM
Post: #478
RE: Final Fantasy Type-0
this game crashes alot using the latest build,some of them works fine but the most recent ones crashed it again.the game started randomly crashing around the first general qator cutscene.i managed to go through that but now the game kept crashing during odin's battle.it works fine before.also im using the stable version right now.everything seems to worked fine so far

oh & i'm playing the english patched version
Find all posts by this user
Quote this message in a reply
02-18-2017, 04:31 PM
Post: #479
RE: Final Fantasy Type-0
Can't reproduce any crashes with this game, at least on pc it runs fine.

Make sure you don't use game breaking settings like multithreading, messed up psp cpu clock or any of the hacks. Best just restore default settings and don't use old savestates made when any of those settings were activated even for a second since savestates will keep most problems, sometimes despite tries to make them compatible they might even cause problems by themselves when used between versions.

In case of english patch you should also try original unpatched game. Improved compatibility in emulator also means buggy things which worked accidently might behave properly and break and fan translations are pretty awful when it comes to introducing new glitches, even more since they are often developed on emulators which quickly get outdated.

http://forums.ppsspp.org/showthread.php?tid=6594 - Custom PPSSPP Shaders!
http://forums.ppsspp.org/showthread.php?tid=3590&pid=117172#pid117172 - simple CE scripts to help creating CWCheats,
https://github.com/LunaMoo/PPSSPP_workarounds - CWCheat workarounds.
Find all posts by this user
Quote this message in a reply
02-18-2017, 06:28 PM
Post: #480
RE: Final Fantasy Type-0
yeah im playing the patched version. maybe it's that. also it seems like it works again.maybe it was just my laptop being dumb
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: