Post Reply 
 
Thread Rating:
  • 5 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Grand Theft Auto: Liberty City Stories
06-09-2013, 05:20 PM
Post: #46
RE: Grand Theft Auto: Liberty City Stories
Vice city doesnt load on Android
Find all posts by this user
Quote this message in a reply
06-09-2013, 05:31 PM
Post: #47
RE: Grand Theft Auto: Liberty City Stories
(06-09-2013 05:20 PM)moffat84 Wrote:  Vice city doesnt load on Android

You are on the wrong thread, Vice City Stories' thread is here Wink

♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Quote this message in a reply
06-13-2013, 07:23 AM
Post: #48
RE: Grand Theft Auto: Liberty City Stories
found another bug, some cars textures are wrong
Find all posts by this user
Quote this message in a reply
06-13-2013, 07:35 AM (This post was last modified: 06-13-2013 07:36 AM by vnctdj.)
Post: #49
RE: Grand Theft Auto: Liberty City Stories
(06-13-2013 07:23 AM)gtarnaz Wrote:  found another bug, some cars textures are wrong

You should provide a screenshot and specify which device you use Smile
And make sure that you are using the latest available version of PPSSPP which can be found here Wink

♦ Intel Core i7-6700HQ | 16 GB RAM | NVIDIA GeForce GTX 960M | Debian Testing
♦ Intel Core i7-2630QM | 4 GB RAM | NVIDIA GeForce GT 540M | Debian Testing
♦ PSP-3004 | 6.60 PRO-C2
Find all posts by this user
Quote this message in a reply
06-14-2013, 07:38 AM (This post was last modified: 06-14-2013 07:43 AM by Dizzee.)
Post: #50
RE: Grand Theft Auto: Liberty City Stories
Out of sync car engine sound fixed, not sure since which build though, tried on the latest revision 1342.
Find all posts by this user
Quote this message in a reply
06-18-2013, 10:25 PM
Post: #51
RE: Grand Theft Auto: Liberty City Stories
Strange bug here - emu goes to 15+ seconds lag with full cpu (athlon 5200+ dual-core) load with using of extra 200 MB of ram (probably while loading sfx) . Did anyone have the same issues ? Probably someone from developers should point where to debug , I'm not really familiar with ppsspp srcs structure .

Code:
07:27:015 ATRAC3 play  I[HLE]: HLE\sceKernelThread.cpp:2066 sceKernelExitDeleteThread(0)
-- LAG starts here
07:41:609 threadmain   I[HLE]: HLE\sceKernelThread.cpp:1886 458=sceKernelCreateThread(name=ATRAC3 play thread, entry=088bee44, prio=12, stacksize=3276
8)
07:41:609 threadmain   I[HLE]: HLE\sceKernelThread.cpp:1929 sceKernelStartThread(thread=458, argSize=28, argPtr=08dce708)
07:41:609 ATRAC3 play  I[HLE]: HLE\sceAtrac.cpp:1209 0=sceAtracSetHalfwayBufferAndGetID(08dda340, 00000800, 00040000)
07:41:609 ATRAC3 play  W[HLE]: HLE\sceAtrac.cpp:1102 This is an atrac3+ stereo audio
07:41:609 ATRAC3 play  I[HLE]: HLE\sceAtrac.cpp:1224 sceAtracSetLoopNum(0, -1)
07:41:609 ATRAC3 play  I[HLE]: HLE\sceAtrac.cpp:705 sceAtracGetBufferInfoForReseting(0, 65066252, 09fcf150)
07:41:609 ATRAC3 play  I[HLE]: HLE\sceAtrac.cpp:927 sceAtracResetPlayPosition(0, 65066252, 65536, 0)
07:41:609 ATRAC3 play  I[HLE]: HLE\sceAtrac.cpp:531 sceAtracAddStreamData(0, 00010000)
07:41:609 ATRAC3 play  I[HLE]: HLE\sceAtrac.cpp:1224 sceAtracSetLoopNum(0, -1)
07:41:609 ATRAC3 play  I[HLE]: HLE\sceAtrac.cpp:531 sceAtracAddStreamData(0, 00010000)
07:41:656 ATRAC3 play  I[HLE]: HLE\sceAtrac.cpp:531 sceAtracAddStreamData(0, 00030000)
--lots of ATRAC3 play
Find all posts by this user
Quote this message in a reply
06-23-2013, 02:07 PM
Post: #52
RE: Grand Theft Auto: Liberty City Stories
That's probably an overheating issue. That happens to me when I play games on a notebook for few hours. Have you checked your CPU temperature to see if it's not in it's Critical temperature?
Find all posts by this user
Quote this message in a reply
06-24-2013, 06:16 AM
Post: #53
RE: Grand Theft Auto: Liberty City Stories
Danyal Zia
Temperature is normal , lag happens particularly while loading at3+ audio (even w/o decoder plugin) and each time exactly in the same places .
Find all posts by this user
Quote this message in a reply
06-25-2013, 02:57 PM
Post: #54
RE: Grand Theft Auto: Liberty City Stories
GTA on my S3 Keeps on buffering and freezing, please fix this and update that app thnks c:
Find all posts by this user
Quote this message in a reply
07-10-2013, 08:43 PM
Post: #55
RE: Grand Theft Auto: Liberty City Stories
what are the settings for optimal performance of the game?
Find all posts by this user
Quote this message in a reply
08-01-2013, 02:04 AM (This post was last modified: 08-01-2013 02:05 AM by GuilhermeGS2.)
Post: #56
RE: Grand Theft Auto: Liberty City Stories
Issues in GTA VCS and LCS. Look at the screenshot:

   

rev 1055 android

Phone: Xiaomi Redmi Note 6 Pro

PC: Intel Core i5 3470 3.2GHz/8GB DDR3 1600MHz/NVIDIA GTX 660 2GB GDDR5 192-bit/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
08-01-2013, 07:34 AM
Post: #57
RE: Grand Theft Auto: Liberty City Stories
Likely an ARMJIT bug, will look into it soon.
Find all posts by this user
Quote this message in a reply
09-11-2013, 10:08 PM
Post: #58
RE: Grand Theft Auto: Liberty City Stories
After intro game is closing
Find all posts by this user
Quote this message in a reply
09-15-2013, 08:33 AM (This post was last modified: 09-15-2013 08:36 AM by GameMAX.)
Post: #59
RE: Grand Theft Auto: Liberty City Stories
Hello! I was tested GTA Liberty City Stories on emulator (PPSSPP). Game running is good on my configuration (look down).
From version 0.9.1 fixed resolution bug, from version 0.8.1 was added plugin Atrac3+, uncluding Atrac3+ not played radio
and sounds in cut-scenes. Devoloper logo running but intro not playing. When i switch radio station i notice little sluttering.
Cut-scenes running good.

Sorry, my English is bad.

My config (laptop):
Intel Core i5 @ 2.5GHZ (2450) 2 CPU
RAM 8 GB DDR3
Nvidia GeForce GT-650M 2gb
Windows 8.1
Resolution: 1920х1080

This is my video test:

Find all posts by this user
Quote this message in a reply
09-29-2013, 12:09 PM
Post: #60
RE: Grand Theft Auto: Liberty City Stories
When I play Grand Theft Auto Liberty City Stories on PPSSPP misssion The made man so when I sit in the car PPSSPP crash.I use version PPSSPP v0.9.1-1282-g8dac572.Where will I be willing to provide more information.Sorry for my bad English i am from Slovakia I use Google translator.
Thanks for help!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: