Post Reply 
 
Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Tutorial] How to play multiplayer using Tunngle
06-12-2017, 01:19 PM (This post was last modified: 06-12-2017 01:20 PM by tywald.)
Post: #76
RE: [Tutorial] How to play multiplayer using Tunngle
Do you have a green smiley in the bottom right corner? If not you should address that. Check the settings and see if UPnP will work, if not you should port forward manually.

And double check that you are using the correct IP address, and make sure that person have ad hoc server running(either built-in in the emulator or a stand alone version that is in the background).
Find all posts by this user
Quote this message in a reply
06-18-2017, 06:07 AM
Post: #77
RE: [Tutorial] How to play multiplayer using Tunngle
Tunngle or hamachi can be used at an Android device? or something like that?
Find all posts by this user
Quote this message in a reply
06-25-2017, 05:59 PM
Post: #78
RE: [Tutorial] How to play multiplayer using Tunngle
Hi all im new here but not new to MU. I played a little back when PSP was launched. I recently saw the trailer for new online game coming and got some pangs for the old game. I have followed all the tutorial to try and get it to work with multiplayer but I am having the follow problem listed bellow.

(08-04-2014 11:37 PM)barbanium Wrote:  FAQ


Q2: Now when I try again and go to Online GH, the game freezes for about 20 secs. and a message appears saying, "A communications error has occurred." What to do?
A:
  • You and the host player (if you're not the host) should be in the same Tunngle room, preferably, the "Monster Hunter Freedom Unite" room.
  • The host player should have "AdhocSever.exe" opened. He is the only one required to do this.
  • Firewall should allow "AdhocSever.exe" to connect privately and publicly. See Q6 on how to change firewall settings.

I have followed the suggestions listed below in Q6 but cant find the adhocserver.exe on windows 10. Is their a way to solve this?

(08-04-2014 11:37 PM)barbanium Wrote:  [b]Q6:
  • Change your firewall settings by doing the steps below.

    The following steps are done in a Windows 8.1 PC.
    Other OS versions should have similar methods as these.
    Use common sense.
    • In your Windows search bar, type "firewall" and click "Windows Firewall."
  • From the window that appears, click "Allow an app or feature through Windows Firewall."[/list
  • Click "Change settings" and find "ppssppwindows64.exe"
    Check the checkboxes for both "Private" and "Public."
  • Do the above step for "adhocsever.exe" as well.
  • To confirm the changes, click "OK."
  • Find all posts by this user
    Quote this message in a reply
    Post Reply 


    Forum Jump: