Post Reply 
 
Thread Rating:
  • 3 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jeanne d'Arc
11-17-2017, 07:52 AM (This post was last modified: 11-17-2017 03:05 PM by bomberman46.)
Post: #331
RE: Jeanne d'Arc
Never mind, figured out what the problem was. Disable Simulated UMD Delay or else the animated cutscenes don't play and gets skipped.
Find all posts by this user
Quote this message in a reply
12-11-2017, 10:33 AM
Post: #332
RE: Jeanne d'Arc
Just a quick question...

Using PPSSPP 1.5.4 Vulkan on Redmi Note 3 Pro Snapdragon ( LineageOS ) and the game runs flawlessly. Like, color me surprised flawlessly!

But, in Neufchateau, ( after Jean and Bertrand join the party ) and around turn 6, PPSSPP displays the message avout video memory being full and switching to caching mode. Then either the game crashes or I lose some of the graphics ( background goes black first ).

Game is being ran on default settings, Vulkan, 1x rendering 2x display resolution.

How can I avoid that issue? Any tips?
Find all posts by this user
Quote this message in a reply
12-12-2017, 07:09 AM
Post: #333
RE: Jeanne d'Arc
Probably same as this, it's possible Vulkan backend has some general memory leak, potentially only on some devices or only in games using certain effects, it might as well be gpu driver bug. If you have github account, would be nice if you join the discussion I linked above providing details about your device and the game.
There's probably nothing you can do to actually fix it yourself, unless it happens because of some setting or feature that can be disabled in which case it would be nice to hear about it.

http://forums.ppsspp.org/showthread.php?tid=6594 - Custom PPSSPP Shaders!
http://forums.ppsspp.org/showthread.php?tid=3590&pid=117172#pid117172 - simple CE scripts to help creating CWCheats,
https://github.com/LunaMoo/PPSSPP_workarounds - CWCheat workarounds.
Find all posts by this user
Quote this message in a reply
12-12-2017, 08:05 AM
Post: #334
RE: Jeanne d'Arc
Just posted on Github. Hope the issue can be resolved. Also, I would like to add that I have noticed no issues with other graphically intensive games.
This is the first time I have noticed this issue, since I started using PPSSPP, and that was quite some time ago.

Later, I will test the game with OpenGL, and see if the same issue appears. Although, I hate losing some of the game performance Smile
Find all posts by this user
Quote this message in a reply
12-18-2017, 09:36 AM
Post: #335
RE: Jeanne d'Arc
Just noticed the issue was closed on Github. Glad that the problem was fixed, but I am sad to report Jeanne D'Arc still suffers the same problem...
Find all posts by this user
Quote this message in a reply
12-18-2017, 03:24 PM
Post: #336
RE: Jeanne d'Arc
Did you tried with latest version from buildbot?

If it still happen with it, you can just open a new issue as it could be a different problem after all.

http://forums.ppsspp.org/showthread.php?tid=6594 - Custom PPSSPP Shaders!
http://forums.ppsspp.org/showthread.php?tid=3590&pid=117172#pid117172 - simple CE scripts to help creating CWCheats,
https://github.com/LunaMoo/PPSSPP_workarounds - CWCheat workarounds.
Find all posts by this user
Quote this message in a reply
12-19-2017, 06:37 AM (This post was last modified: 12-19-2017 06:38 AM by Tomo123.)
Post: #337
RE: Jeanne d'Arc
Yup, still a problem on the latest build from buildbot... Will open report on Github later. Did you try the game & experience the same issue?
Find all posts by this user
Quote this message in a reply
04-20-2018, 09:53 AM
Post: #338
RE: Jeanne d'Arc
I solved this by switching to backend OpenGL, and disabling the "Disable slower effects(speedup)" function in Graphics>Performance. (See attachments)


Attached File(s) Thumbnail(s)
       

►Sorry about my English, I'm Ukrainian.◄
►I use only Windows versions of ppsspp.◄
Visit this user's website Find all posts by this user
Quote this message in a reply
04-20-2018, 09:39 PM
Post: #339
RE: Jeanne d'Arc
Has anyone found a fix for the invisible characters? I would think that a Galaxy S8 should be able to handle this game, but I could be wrong. Have tried changing all the settings and nothing has worked. Game runs flawlessly minus the rendering of the characters.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: