Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
06-06-2014, 05:28 PM
Post: #1
Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
Hello
from the build (v0.9.8 - 600) onwards, the games started crashing on my Xperia Play (Adreno 205 - Android 2.3.7)
when you go to play video.
Find all posts by this user
Quote this message in a reply
06-06-2014, 06:41 PM (This post was last modified: 06-06-2014 06:42 PM by TheDax.)
Post: #2
RE: Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
Does the last available build right before it, v0.9.8-598-g7a69a6a, available on the buildbot, not crash, then?

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
06-06-2014, 06:49 PM
Post: #3
RE: Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
build (v0.9.8 - 1051) Crash continuous
Find all posts by this user
Quote this message in a reply
06-06-2014, 08:37 PM
Post: #4
RE: Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
That wasn't what I was asking. Does v0.9.8-598-g7a69a6a, the build just before 9.8-600, not crash?

3.8ghz i7 5930K, 16GB DDR4 RAM, 4GB Nvidia GTX 970, Asus X99 PRO, Windows 7 (SP1) x64
How to ask useful questions: http://support.microsoft.com/kb/555375
I'm not Dark_Alex, nor do I claim to be. Our nicknames are merely coincidence.
Find all posts by this user
Quote this message in a reply
06-06-2014, 09:33 PM
Post: #5
RE: Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
build (v0.9.8-598-g7a69a6a) operating correctly , the problem is from the build (v0.9.8 - 600) onwards

sorry for my English.. Smile
Find all posts by this user
Quote this message in a reply
06-09-2014, 01:54 PM
Post: #6
RE: Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
Pretty same problem as my android what game that you try?

I worse write english so take easy on me
(even my own language realy bad T_T)

Rig to test now :
Windows 8 64 bit (Laptop)
Intel® Core™ i3-3110M (2.4GHz, 3MB L3 Cache)
Nvidia GT720M 2GB
Find all posts by this user
Quote this message in a reply
06-09-2014, 04:31 PM
Post: #7
RE: Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
the problem happens when you go to play video

example

Dragon Ball Z Shin Budokai
Dragon Ball Z Shin Budokai 2
Castlevania Dracula X Chronicles
etc.

these are unplayable when initiated crash in intro video
Find all posts by this user
Quote this message in a reply
06-09-2014, 05:48 PM
Post: #8
RE: Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
maybe it same with my problem in github but i dont has those game you mention.
https://github.com/hrydgard/ppsspp/issues/6249

I worse write english so take easy on me
(even my own language realy bad T_T)

Rig to test now :
Windows 8 64 bit (Laptop)
Intel® Core™ i3-3110M (2.4GHz, 3MB L3 Cache)
Nvidia GT720M 2GB
Find all posts by this user
Quote this message in a reply
06-10-2014, 03:01 AM
Post: #9
RE: Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
Those game stated are very playable on my moto x
Find all posts by this user
Quote this message in a reply
06-10-2014, 03:20 AM
Post: #10
RE: Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
i think 'Simulate block transfer'
sometime crash my game too , if check.

if you value your life, Do not talk to me.. Or you will DiE !

I am a bad person.

shiiishiii //^_^/\
Find all posts by this user
Quote this message in a reply
06-10-2014, 03:34 AM
Post: #11
RE: Xperia Play (Adreno 205) Crash! from the build (v0.9.8 - 600) onwards
I think it the ram issue more so.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: