Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Controller suddenly stopped working in-game
01-22-2019, 06:51 PM
Post: #1
Controller suddenly stopped working in-game
Hello! i've been enjoying ppsspp for a few days now that i recently got a pc that can handle the games at an acceptable fps, but some time ago my controller completely stopped working whenever i run a game (meaning the ppsspp menu runs fine).

It happened while i was playing Monster Hunter Freedom Unite, i was running on the in-game village while it suddenly stopped and ever since then it refuses to work!
I tried the control mapping by remapping everything, letting it automap the controls and also resetting it to the original setting but nothing worked.

Also tried:

Uninstalling the emulator and deleting all files i could find that were not deleted by the uninstaller and the installing it again;
Installing a previous version of ppsspp;

The only thing i remember changing on the "control" section of ppsspp setting was the "analog mapping" or something like that(im on a different language) from off to X+Y yet when i changed it back to off it still wasn't working.

The controller works perfectly on pcsx2(ps2 emulator) and steam games, yet it doesn't work on any games i own that are run with ppsspp(tested on MHFU, Lego Batman, Patapon and Persona 3 Portable)
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
Controller suddenly stopped working in-game - Denode - 01-22-2019 06:51 PM

Forum Jump: