Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing, then un-extractable.
06-07-2014, 01:51 PM
Post: #1
Missing, then un-extractable.
Hi, I was using the newest version of PPSSPP the other day to play a game called "Corpse party" < (not relevant to the issue) The point is it was running fine, everything was fine and dandy and all around awesome, definitely one of my favourite Emu's anyway.

So I come to try to play it today, (this is a personal computer no one else has been on it or touched anything since last open) and it tells me the file or folder I am looking for is missing, im on windows 7 so I just popped PPSS in the search bar as I always normally would, click it and same again, the icon is there but it says its missing.

So I found the folder figured i'd uninstall it and just simply re-install it, it obviously got its self in a kerfuffle some how.
So sure, it uninstalls fine.. go to ppsspp org download version 0.9.8 again, but oh wait, the zip is now "broken" or not a recognised file type for extraction, just gives me the same "Break operation error", time and time again on winrar, so I decide maybe it's winrar, how ever unlikely it could be, so I tried Winzip and 7Zip, but both give the same message that it's either corrupt or broken or not a correct file type.

So now scratching my head, slightly frustrated and confused, I figured maybe it broke during download, so I downloaded and tried several more times to no avail... I thought, Right it's obviously something to do with this version... but no, 0.9.7 and 0.9.6 don't work either, HOWEVER 0.9.5 seems to run fine (confusing!) So I figured, it must be something to do with these later file types, but why oh why did they work fine before! I tried installing or should I say re installing the new new runtime DLLs. But that didn't work either. Now I know this is the definition of madness, repeating the same thing and hoping for different results but I guess I really wanted PPSSPP to work, so I tried downloading 0.9.8 AGAIN but this time, it didn't even download It simply took me to a Google chrome error page with a message stating that
"No data received" with a sad face saying reload / more, the more button giving the response;
Unable to load the web page because the server sent no data.
Error code: ERR_EMPTY_RESPONSE

So no matter how many times I spammed that reload, the same thing happened, now it's picky.. sometimes it downloads, sometimes I get this page either way the file is always corrupt,

SO I figured... Whats there to lose except $2's, I'll buy the gold version and see if that comes out corrupt.. The same thing sadly Sad Reload page or corrupt file.
Any Idea whats going on? Have I flubbed this up somehow?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Missing, then un-extractable. - Paulisus - 06-07-2014 01:51 PM
RE: Missing, then un-extractable. - Bigpet - 06-07-2014, 07:21 PM
RE: Missing, then un-extractable. - Bigpet - 06-07-2014, 07:39 PM

Forum Jump: