Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[MHFU] Socket Error(113)
10-17-2018, 02:48 PM
Post: #1
[MHFU] Socket Error(113)

So recently i started to play MHFU with my friend and wanted to grind from scratch together , ive set up all the things required to start multiplayer LAN (from stickied thread)

the first time i did it it works fine and i can play quests at the online GH with my friend

until we are going to play again i cant seem to join online GH anymore ,it says Socket Error (113) couldnt connect to does anyone have encountered the same problem as i am? ( i've tried googling but its still the same)

here's what i did:
-We are playing on PC(host) - Android(client)
-We are using build-in AdHoc server
-i did everything as told at the stickied on how to set up LAN connection
(i've allowed inbound and outbound connection for ppssppwin64.exe)
-ive disabled fast memory on both device(if thats the case)
-Same Adhoc IP server Host-Client
-PROadhoc server checked on only the host
-Host(PC) started ppsspp first then client(android)
-both using same version of ppsspp 1.6.3
-both device near each other

host able to enter GH just fine but the client cant(few second loads and 'a communications error occured')

can anyone tell me what i did wrong? it was perfectly fine until the second time(few hours later) we tried to play ,
what does this socket error 113 means?
thanks in advance.
Find all posts by this user
Quote this message in a reply
01-03-2020, 02:53 PM
Post: #2
RE: [MHFU] Socket Error(113)
Well, I have the same problem, but it was on Android instead. So what I did was turning on the hotspot on the phone, install an app called X-plore then from that app, enable "Wifi file sharing" ,check the IP address, retype it into PPSSPP network tab and it worked.
Tried on a Nokia X5 with MHP3rdHD
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: