forums.PPSSPP.org
Corpse Party: Book of Shadows - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Corpse Party: Book of Shadows (/showthread.php?tid=696)

Pages: 1 2 3


RE: Corpse Party: Book of Shadows - Mitsukai - 06-04-2013 11:08 PM

(06-04-2013 03:25 AM)theWORLD Wrote:  
(06-04-2013 02:11 AM)Mitsukai Wrote:  Any update on the problem regarding the black screen the follows the intro logos? I've been having this issue too, and trying the above method didn't work for me.

What happens at the black screen for you? Does the ppsspp crash or do the buttons still work. If the ppsspp crashes make sure you have buffered rendering on when the black screen shows up. You can turn it off after you pass the intro but during video clips it has to be on.
Literally nothing; it just hangs there. It doesn't appear to crash; no error of any kind pops up and it's not listed as "Not Responding" in the Task Manager, and I can Reset it from the drop down menu without any problems. Tried with Buffered Rendering both on and off; no change.


RE: Corpse Party: Book of Shadows - hsark - 06-09-2013 09:06 AM

Its fixed now it was the video sequence that followed.... unfortunately you can't skip it(intro) so you have to sit through it. But once you've saved once it all goods


RE: Corpse Party: Book of Shadows - NekoJonez - 06-10-2013 01:20 PM

I can't see the intro. What am I doing wrong?


RE: Corpse Party: Book of Shadows - hsark - 06-10-2013 06:23 PM

(06-10-2013 01:20 PM)NekoJonez Wrote:  I can't see the intro. What am I doing wrong?

what are you running it on ?

I usually have hard transformer on , buffered rendering on and vert. cache. and of course JIT on runs fine on both pc and android nexus 7

ps: also just test it out the intro video is 10mins long , try press start after that if you still have a black screen then i'm not sure


RE: Corpse Party: Book of Shadows - NekoJonez - 06-11-2013 03:49 PM

(06-10-2013 06:23 PM)hsark Wrote:  
(06-10-2013 01:20 PM)NekoJonez Wrote:  I can't see the intro. What am I doing wrong?

what are you running it on ?

I usually have hard transformer on , buffered rendering on and vert. cache. and of course JIT on runs fine on both pc and android nexus 7

ps: also just test it out the intro video is 10mins long , try press start after that if you still have a black screen then i'm not sure

Welp, I got it working now. Anyways, I don't have the music. :C


RE: Corpse Party: Book of Shadows - hsark - 06-11-2013 05:24 PM

(06-11-2013 03:49 PM)NekoJonez Wrote:  
(06-10-2013 06:23 PM)hsark Wrote:  
(06-10-2013 01:20 PM)NekoJonez Wrote:  I can't see the intro. What am I doing wrong?

what are you running it on ?

I usually have hard transformer on , buffered rendering on and vert. cache. and of course JIT on runs fine on both pc and android nexus 7

ps: also just test it out the intro video is 10mins long , try press start after that if you still have a black screen then i'm not sure

Welp, I got it working now. Anyways, I don't have the music. :C

you need the atrac decoder, take a look at this thread for more info
or in the Q/A section
http://forums.ppsspp.org/showthread.php?tid=3707


RE: Corpse Party: Book of Shadows - NekoJonez - 06-11-2013 08:37 PM

But how do I use that?


RE: Corpse Party: Book of Shadows - Mitsukai - 06-11-2013 11:11 PM

(06-10-2013 06:23 PM)hsark Wrote:  what are you running it on ?

I usually have hard transformer on , buffered rendering on and vert. cache. and of course JIT on runs fine on both pc and android nexus 7

ps: also just test it out the intro video is 10mins long , try press start after that if you still have a black screen then i'm not sure

I don't know what I'm doing wrong then, but I've checked all of those settings (Buffered Rending, Hardware Transform, Vertex Cache, and JIT); they're all on, and it still black screens after the dev logos; the intro doesn't even start. Latest version and build (v0.7.6-15-g9ad1c08 - Windows) too, running on Windows 8 (also tried running in compatibility mode for Windows 7 in the offchance Win8 was the problem, and didn't work).


RE: Corpse Party: Book of Shadows - NekoJonez - 06-12-2013 12:37 PM

(06-11-2013 11:11 PM)Mitsukai Wrote:  
(06-10-2013 06:23 PM)hsark Wrote:  what are you running it on ?

I usually have hard transformer on , buffered rendering on and vert. cache. and of course JIT on runs fine on both pc and android nexus 7

ps: also just test it out the intro video is 10mins long , try press start after that if you still have a black screen then i'm not sure

I don't know what I'm doing wrong then, but I've checked all of those settings (Buffered Rending, Hardware Transform, Vertex Cache, and JIT); they're all on, and it still black screens after the dev logos; the intro doesn't even start. Latest version and build (v0.7.6-15-g9ad1c08 - Windows) too, running on Windows 8 (also tried running in compatibility mode for Windows 7 in the offchance Win8 was the problem, and didn't work).
I got that issue too. Just hold down the turbo button and wait till the intro finished. The menu screen WILL appear after a while. I think after a minute, max 10.


RE: Corpse Party: Book of Shadows - hsark - 06-12-2013 05:26 PM

(06-11-2013 11:11 PM)Mitsukai Wrote:  
(06-10-2013 06:23 PM)hsark Wrote:  what are you running it on ?

I usually have hard transformer on , buffered rendering on and vert. cache. and of course JIT on runs fine on both pc and android nexus 7

ps: also just test it out the intro video is 10mins long , try press start after that if you still have a black screen then i'm not sure

I don't know what I'm doing wrong then, but I've checked all of those settings (Buffered Rending, Hardware Transform, Vertex Cache, and JIT); they're all on, and it still black screens after the dev logos; the intro doesn't even start. Latest version and build (v0.7.6-15-g9ad1c08 - Windows) too, running on Windows 8 (also tried running in compatibility mode for Windows 7 in the offchance Win8 was the problem, and didn't work).

oh thats the problem i believe the emu is not compatible yet with windows 8 ....someone posted a thread about it sometime ago i don't know if there is a work around on it yet, I'm on windows 7

neko try this link
http://forums.ppsspp.org/showthread.php?tid=3755
it will explain the process for atrac


RE: Corpse Party: Book of Shadows - KingpinZero - 06-12-2013 07:09 PM

(06-12-2013 05:26 PM)hsark Wrote:  
(06-11-2013 11:11 PM)Mitsukai Wrote:  
(06-10-2013 06:23 PM)hsark Wrote:  what are you running it on ?

I usually have hard transformer on , buffered rendering on and vert. cache. and of course JIT on runs fine on both pc and android nexus 7

ps: also just test it out the intro video is 10mins long , try press start after that if you still have a black screen then i'm not sure

I don't know what I'm doing wrong then, but I've checked all of those settings (Buffered Rending, Hardware Transform, Vertex Cache, and JIT); they're all on, and it still black screens after the dev logos; the intro doesn't even start. Latest version and build (v0.7.6-15-g9ad1c08 - Windows) too, running on Windows 8 (also tried running in compatibility mode for Windows 7 in the offchance Win8 was the problem, and didn't work).

oh thats the problem i believe the emu is not compatible yet with windows 8 ....someone posted a thread about it sometime ago i don't know if there is a work around on it yet, I'm on windows 7

neko try this link
http://forums.ppsspp.org/showthread.php?tid=3755
it will explain the process for atrac

Win 8 pro here and im playing Book of shadows just fine, so dunno whats wrong with his system.
Just completed chapter one using last revision and sound/bgm/voice and videos plays fine.

EDIT: v0.7.6-15-g9ad1c08....lol? are u kidding me, that rev is soooooo old. Dude update your emulator, probably thats why youre having all these issues.Newer builds here: http://buildbot.orphis.net/ppsspp/


RE: Corpse Party: Book of Shadows - Mitsukai - 06-13-2013 05:25 AM

(06-12-2013 07:09 PM)KingpinZero Wrote:  EDIT: v0.7.6-15-g9ad1c08....lol? are u kidding me, that rev is soooooo old. Dude update your emulator, probably thats why youre having all these issues.Newer builds here: http://buildbot.orphis.net/ppsspp/

Is it really that old? It's the build the windows link on the PPSSPP front page directs to.

Well regardless, that fixed it. Thanks.


RE: Corpse Party: Book of Shadows - NekoJonez - 06-15-2013 12:11 PM

(06-12-2013 05:26 PM)hsark Wrote:  neko try this link
http://forums.ppsspp.org/showthread.php?tid=3755
it will explain the process for atrac

I can now even see the intro movie Smile

Yup and the music is working.

Thanks a million man!


RE: Corpse Party: Book of Shadows - Anazoth - 06-28-2013 12:06 PM

I'm having a problem. Whenever I try to move my character in the "overworld," it makes a loud beep when I select the square. It also occasionally makes the same beep while moving to said square.


RE: Corpse Party: Book of Shadows - Anazoth - 07-01-2013 04:28 PM

I tried using a different ISO, and the problem is persisting. Additionally, it seems to enjoy freezing occasionally while in search mode.