forums.PPSSPP.org
No me cambia el Idioma!!! - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: International PPSSPP discussion forums (/forumdisplay.php?fid=18)
+---- Forum: Spanish PPSSPP forum (/forumdisplay.php?fid=28)
+---- Thread: No me cambia el Idioma!!! (/showthread.php?tid=4280)



No me cambia el Idioma!!! - NIGHTMAREDCLXVI - 06-25-2013 01:50 AM

Que tal a todos mi problema es el siguiente:
al abrir el GOW Ghost of Sparta con la nueva vercion 0.8 los las letras en el menú principal no me salen y en la v0.7 me salían perfectamente no se porque sera.

otra cosa es que se me puso al idioma ingles (Voces) no puedo configurar a escoger el idioma que me imagino eso es ya que no me sale el texto en las opciones o menú principal.

ya trate poniendo la variación 3 en el menú de esta forma.

Language = 3
en ppsspp.ini
si me puedieran ayudar les estaría agradecido eternamente.

por otro lado déjenme felicitarlos por épico trabajo un saludo.


RE: No me cambia el Idioma!!! - kenny43 - 06-25-2013 02:04 AM

Cambiarlo en el .ini ya no es necesario, solo ve a la configuracion>sistema>idimas y selecciona castellano o latino, no todo esta traducido en la UI ya que ultimamente no he tenido tiempo, pero en los juegos deberia estar todo bien, ten en cuenta que si tu ISO/CSO no es multi-idioma, de nada sirve que le cambies el idioma al emulador, saludos.


RE: No me cambia el Idioma!!! - NIGHTMAREDCLXVI - 06-25-2013 02:10 AM

(06-25-2013 02:04 AM)kenny43 Wrote:  Cambiarlo en el .ini ya no es necesario, solo ve a la configuracion>sistema>idimas y selecciona castellano o latino, no todo esta traducido en la UI ya que ultimamente no he tenido tiempo, pero en los juegos deberia estar todo bien, ten en cuenta que si tu ISO/CSO no es multi-idioma, de nada sirve que le cambies el idioma al emulador, saludos.

Pues si es multi idioma eso lo tengo claro ya que antes lo jugaba en español especifique que en la anterior versión funcionaba bien pero ya lo solucione con una nueva revisión.