forums.PPSSPP.org
Tales of the World Radiant Mythology 3 - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Tales of the World Radiant Mythology 3 (/showthread.php?tid=1807)

Pages: 1 2 3 4 5 6


RE: Tales of the World Radiant Mythology 3 - Kokoro - 12-08-2013 09:32 AM

(12-07-2013 11:37 PM)Ritori Wrote:  About I/O on thread need to be ON if you want to active Multithreaded Smile (that why it set for default)

You see I didn't know that hehe Wink, thanks for that information I will turn it ON now then, because my cpu has 4 core with 8 threads.


RE: Tales of the World Radiant Mythology 3 - Ritori - 12-08-2013 10:20 AM

(12-08-2013 09:32 AM)Kokoro Wrote:  
(12-07-2013 11:37 PM)Ritori Wrote:  About I/O on thread need to be ON if you want to active Multithreaded Smile (that why it set for default)

You see I didn't know that hehe Wink, thanks for that information I will turn it ON now then, because my cpu has 4 core with 8 threads.

The bad thing is xD ppsspp only support 2 core only, i think or i maybe wrong xD at least it give you some speed Smile


RE: Tales of the World Radiant Mythology 3 - MikeBoi99 - 02-04-2014 01:38 AM

Hello, I'm very sorry ,I don't know if this is the correct place to post this, though I have the latest version of PPSSPP and am trying to play this game, though it keeps loading the first bit of gameplay, and as it displays the area name, the game crashes. I have tried to use the settings described here, though it does not seem to work. Is there anything anyone can do to help me out? Sorry if this is the wrong the wrong place to post this, I am relatively new to PPSSPP and brand new to the forums here. If it is, I am sorry again and if anyone can PM me for help. Thank you for any help.


RE: Tales of the World Radiant Mythology 3 - GameCat - 02-04-2014 05:42 AM

(02-04-2014 01:38 AM)MikeBoi99 Wrote:  Hello, I'm very sorry ,I don't know if this is the correct place to post this, though I have the latest version of PPSSPP and am trying to play this game, though it keeps loading the first bit of gameplay, and as it displays the area name, the game crashes. I have tried to use the settings described here, though it does not seem to work. Is there anything anyone can do to help me out? Sorry if this is the wrong the wrong place to post this, I am relatively new to PPSSPP and brand new to the forums here. If it is, I am sorry again and if anyone can PM me for help. Thank you for any help.


Well have you tried disable multithreaded in the option along setting the game to run on buffered rendering?that;s what I did and I can play the game just fine.

However there is a bug with the game where the music in the game will go missing after the player enter into a battle and the bug is currently been investigated.


RE: Tales of the World Radiant Mythology 3 - itsbutterz - 02-04-2014 07:32 AM

Hey there fellas, new (ppsspp) user here, I downloaded the version on the front page of the main site, 0.9.6 for windows 7 64 bit. I can say that im having no problems with the game so far except that the BGM goes silent after the same amount of battles specified by user Kokoro, which is about 5. User Arnkell mentions that v0.9.1-839-gde420f6 was playable for a 30 minutes without any problems at all. Is this true for the BGM as well? having no BGM is really killing it for me, on top of not being able to understand the story but that cant be helped. if so can i please be directed to said version? or if anyone has a fix that'd be swell too. This game is the sole reason i got ppsspp and its quite a bummer to see that it still requires some managing but so far im really impressed with how the rest of my games run, i have faith that you guys can get radiant mythology 3 to run perfectly!


RE: Tales of the World Radiant Mythology 3 - [Unknown] - 02-04-2014 07:50 AM

Still trying to figure out the background music and effects. I don't have #3, but for #1, it's never worked properly. I'm guessing it's the same issue for all entries in the series.

-[Unknown]


RE: Tales of the World Radiant Mythology 3 - GameCat - 02-04-2014 11:26 AM

So I decide to try the latest build that has the fix for the music missing.The good news is that the music last a bit longer however the bugs still happen.A few check at the logs reveal this is the code that cause the bugs to happen:
[Image: h1b.png]

A few more fix and hopefully this problem will be fixed.


RE: Tales of the World Radiant Mythology 3 - MikeBoi99 - 02-04-2014 06:23 PM

(02-04-2014 05:42 AM)GameCat Wrote:  
(02-04-2014 01:38 AM)MikeBoi99 Wrote:  Hello, I'm very sorry ,I don't know if this is the correct place to post this, though I have the latest version of PPSSPP and am trying to play this game, though it keeps loading the first bit of gameplay, and as it displays the area name, the game crashes. I have tried to use the settings described here, though it does not seem to work. Is there anything anyone can do to help me out? Sorry if this is the wrong the wrong place to post this, I am relatively new to PPSSPP and brand new to the forums here. If it is, I am sorry again and if anyone can PM me for help. Thank you for any help.


Well have you tried disable multithreaded in the option along setting the game to run on buffered rendering?that;s what I did and I can play the game just fine.

However there is a bug with the game where the music in the game will go missing after the player enter into a battle and the bug is currently been investigated.

I tried that now and it still crashes at the same bit. The only thing I have that differs from the settings described is LunaMoo's special render. Is that an absolutely necessary piece of the game and is why I'm having these problems?


RE: Tales of the World Radiant Mythology 3 - Kokoro - 02-05-2014 01:02 PM

(02-04-2014 06:23 PM)MikeBoi99 Wrote:  
(02-04-2014 05:42 AM)GameCat Wrote:  
(02-04-2014 01:38 AM)MikeBoi99 Wrote:  Hello, I'm very sorry ,I don't know if this is the correct place to post this, though I have the latest version of PPSSPP and am trying to play this game, though it keeps loading the first bit of gameplay, and as it displays the area name, the game crashes. I have tried to use the settings described here, though it does not seem to work. Is there anything anyone can do to help me out? Sorry if this is the wrong the wrong place to post this, I am relatively new to PPSSPP and brand new to the forums here. If it is, I am sorry again and if anyone can PM me for help. Thank you for any help.


Well have you tried disable multithreaded in the option along setting the game to run on buffered rendering?that;s what I did and I can play the game just fine.

However there is a bug with the game where the music in the game will go missing after the player enter into a battle and the bug is currently been investigated.

I tried that now and it still crashes at the same bit. The only thing I have that differs from the settings described is LunaMoo's special render. Is that an absolutely necessary piece of the game and is why I'm having these problems?


Have you tried older builds, that ones which I tested game? If no go to build bot http://buildbot.orphis.net/ppsspp/, and download tested builds by me then try them.

Also remember if you have x32 or x86 bit OS use 32 bit PPSSPP, and for 64 bit OS use 64bit PPSSPP.

Also I patched my ISO with english translation fan patch that repairs also crash and freezy bugs in oryginal game. Well everything is in my older post with settings, you just have to search google for english patch.


RE: Tales of the World Radiant Mythology 3 - mamori - 03-22-2014 02:25 PM

Hi all! I hope it's OK to reply to this relatively dead thread. :x I recently found some free time so I'm getting into the ToW games a little late. orz Love the PPSSPP emulator. <3

As this thread has mentioned, the missing background music is still a problem. uwu I'm not sure if this is of any help, but whenever I go into battle (just one), exit to the world map, get back on the ship, then repeat the process by going into battle again (just one), the music never breaks.

If there's any way I can help with getting this fixed (with virtually no knowledge of programming orz), I'd love to help! The game just doesn't feel as wholesome without the background music. uwu;

Thanks! I'll be stalking this thread periodically!


RE: Tales of the World Radiant Mythology 3 - Homo87 - 03-22-2014 05:46 PM

As far as i know english patched version miss music Smile .


RE: Tales of the World Radiant Mythology 3 - Arnkell - 03-23-2014 12:17 AM

Did this game suffered a compatibility regression? I used to play it fine on v9.1-something and now I'm having problems with sounds again.


RE: Tales of the World Radiant Mythology 3 - Tsukuyomi - 07-29-2014 11:31 PM

Wondering if any of you guys have the build v0.9.1-839-gde420f6....
Any of the other recent builds the music stops and the emu FC.....
And the build mentioned above isn't available anywhere!!!!


RE: Tales of the World Radiant Mythology 3 - vsub_ - 07-30-2014 02:36 AM

I have it but only the pc x86 version.


RE: Tales of the World Radiant Mythology 3 - DanGer - 08-01-2014 12:57 PM

Is the game playable in v9.9?? Is there a bug?? Is there an error or something that makes the game kinda lame or annoying?? Im kinda dizzy if the game is playable or not....