forums.PPSSPP.org
MVSPSP 2.3.5 Does not Work - Printable Version

+- forums.PPSSPP.org (http://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Homebrew Software - Results (/forumdisplay.php?fid=11)
+--- Thread: MVSPSP 2.3.5 Does not Work (/showthread.php?tid=15564)



MVSPSP 2.3.5 Does not Work - Smoker1 - 05-15-2015 08:05 PM

No matter which Version you use, either the Slim or Phat Version, they will not work.
Slim gives you a Error requiring a Slim or M33 CFW
Phat will start correctly, but when selecting a Rom, gives you either a Blank Screen or Emu Crash. Windows and Android.


RE: MVSPSP 2.3.5 Does not Work - Smoker1 - 11-17-2015 08:29 AM

Now MVSPSP will just want to Exit now.

Also suggest adding a Home Button since there are some Homebrew that need it.


RE: MVSPSP 2.3.5 Does not Work - Smoker1 - 04-29-2016 04:34 AM

New Update
MVSPSP 2.3.5 for Slim will not work. Says Requires PSP-2000 + FW 3.71 M33 or later
The Phat Version wants to run.........but once you Select a Rom, you are given a Black Screen and the PPSSPP Crashes


RE: MVSPSP 2.3.5 Does not Work - annamary02 - 08-03-2016 03:31 AM

I have updated new version but it is still not work? What wrong?

kohl's coupons 30% off coupon code/


RE: MVSPSP 2.3.5 Does not Work - catalogspot - 10-16-2016 04:25 PM

undefined