forums.PPSSPP.org
Final Fantasy Type-0 - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy Type-0 (/showthread.php?tid=1534)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33


RE: Final Fantasy Type-0 - Colonel.Castle - 11-27-2014 12:55 PM

So, first real problem I've had so far playing anything on this emu, (which, btw, is awesome for me since my PSP decided to be super weird) and it happens very early in this game. Right after getting to the academy when you first get to really look around at the various places, the game goes to a black screen with just music when I try to access the crimson codex. I can mess with the emulator still, shut down the game, et cetera, but otherwise it's just blank with the FF chime looping. Any suggestions?

Btw, I'm on a Toshiba laptop running Windows 8 and am using the merged ISO with SkyBladeCloud's translation, in case that helps.


RE: Final Fantasy Type-0 - [Unknown] - 11-27-2014 06:05 PM

I thought there was some bug related to the Crimson Codex in the translation patch.

-[Unknown]


RE: Final Fantasy Type-0 - Kuretsu - 11-27-2014 11:38 PM

The issue is probably the build you're using. Because I had no issues with the crimson codex while playing. Try different versions. 9.8 perhaps?


RE: Final Fantasy Type-0 - LunaMoo - 11-28-2014 03:08 AM

I can confirm that the codex thing is caused by translation issues althrough if I recall it happened only to people that abuse savestates and has simple solution of saving and restarting normally.

There are technically 2 translation versions out there:
- The initial one with size above 2gb which included ALL game files and started all the copyright drama. That one had issues in many places althrough nothing game breaking and some of it, including codex as mentioned could be avoided by just saving your game and restarting(loading a savestate will just restore the pre-restart state, so make sure to load the game normally).
- There is a second updated/fixed version of the patch as we can read in gbatemp fft0 romhacking thread, but easy to guess by the size posted there that it includes full movies since it's impossible to make a patch with only changes after re-encoding>.>, meaning it still has copyright stuff and likely never will be released legally.


Final Fantasy Type 0 No vision (black screen) - silentism - 11-30-2014 04:51 AM

So whenever I try to enter the alto crystarium the screen is black, and I can see the controls. But I can still move around. I have no vision of the map at all and I have to guess where I am to make it out if I move around too much. Almost the entire academy is fine, except for the alto crystarium. I also can't use the codex in the library, when I try to open it up it goes to a black screen and the sound loops over and over and ppsspp won't respond.

This happened during the first chapter after the scene of destroying the crystal jammer too. Luckily I knew the map and was able to see a target cursor on the mech boss and spam Triangle to win. After leaving that map Everything was back to normal.

I don't think its much of a hardware problem. Some people have reported playing it with no problem, and I have one of the latest phones right now with the latest phone hardware, a Nexus 6. I've tried a bunch of tweaks in settings and downloaded the latest build off orphis.

I kinda don't wanna play through the game if this problem is probably gonna happen again.


RE: Final Fantasy Type-0 - vnctdj - 11-30-2014 03:36 PM

Merged.


RE: Final Fantasy Type-0 - emmaus - 11-30-2014 07:51 PM

it is only on phones that it occurs, and only with non-buffered rendering,use pc or switch to buffered rendering. moreover,visiting the alto crystarium personally isnt neccesary, its functions can be accesed from any save point. the annoying thing is that the bug will occur in cutscenes that takes place there


PPSSPP has stopped working - Pekoe22 - 01-19-2015 02:22 AM

Hey guys! So I've been playing Final Fantasy Type 0 but it keeps crashing at a certain point (as shown in the screenshot) so basically I cannot progress on. It worked fine when I started up until now.
My graphic card info : ATI Mobility Radeon HD 6570.
I am running on a Windows 7 laptop.


RE: PPSSPP has stopped working - Accel - 01-19-2015 03:14 PM

(01-19-2015 02:22 AM)Pekoe22 Wrote:  Hey guys! So I've been playing Final Fantasy Type 0 but it keeps crashing at a certain point (as shown in the screenshot) so basically I cannot progress on. It worked fine when I started up until now.
My graphic card info : ATI Mobility Radeon HD 6570.
I am running on a Windows 7 laptop.

Disable Multithreading
I got the same problem too so by disabling that, it should stop crashing


RE: Final Fantasy Type-0 - vnctdj - 01-19-2015 04:45 PM

Merged.


RE: Final Fantasy Type-0 - Pekoe22 - 01-20-2015 04:20 AM

(01-19-2015 03:14 PM)Accel Wrote:  
(01-19-2015 02:22 AM)Pekoe22 Wrote:  Hey guys! So I've been playing Final Fantasy Type 0 but it keeps crashing at a certain point (as shown in the screenshot) so basically I cannot progress on. It worked fine when I started up until now.
My graphic card info : ATI Mobility Radeon HD 6570.
I am running on a Windows 7 laptop.

Disable Multithreading
I got the same problem too so by disabling that, it should stop crashing

Thanks problem solved!


RE: Final Fantasy Type-0 - dnovo - 01-26-2015 01:49 PM

Hey guys. I'm playing FF Type-0 (with translated patch) in my android tablet (Huawei MediaPad Youth 2) and it runs ok. The device it's not top notch, but can handle pretty much just fine. Like Crisis Core, for example, runs smoothly in 15/30 100%.

I can't complain in FF Type 0, most of the times is around 13-15/30, 80% (sometimes not so good, specially in large fields, like Fountain Plaza, some battles, etc), but it's not as fluid as CC. So, would like to ask, what do you recommend to low-end devices? Is it possible to improve even more the perfomance? I'm currently with:
-non-buffered rendering;
-frameskipping 1; no autoframeskip;
-alternative speed = 100;
-rendering resolution 1xPSP; display resolution = Native device resolution;
-all of the perfomance options checked (Spline/Bezier curves quality = Low);
-upscale level off, upscale type xBRZ, anisotropic filtering off, texture filtering = Linear on FMV;
-disable alpha test and texture coord speedhack checked in hack settings; -no audio;
-fast memory checked;
-Change emulated PSP's CPU clock = 111;
-Dynarec (JIT) checked

and that's all, I think. Can you suggest me better options for perfomance, even if the graphics quality deteriorates?

PS: I'm portuguese and my english is a bit rusty, sorry for any misspellings!


RE: Final Fantasy Type-0 - GrandElf - 03-17-2015 04:36 AM

Hello all, I'm playing this game with the English patch in my xperia Z2......

At 1st, I didn't face any audio problem with the start menu & cutscene...

But when the gameplay start, there's significant audio lagging issue.....It's very annoying...

Any1 encounter this before and the way to solve it?

Thanks


RE: Final Fantasy Type-0 - fivefeet8 - 03-17-2015 02:11 PM

(03-17-2015 04:36 AM)GrandElf Wrote:  Hello all, I'm playing this game with the English patch in my xperia Z2......

At 1st, I didn't face any audio problem with the start menu & cutscene...

But when the gameplay start, there's significant audio lagging issue.....It's very annoying...

Any1 encounter this before and the way to solve it?

Thanks

Check your performance. You may need to enable moderate frameskipping to run the game.


RE: Final Fantasy Type-0 - logtech - 03-19-2015 09:33 PM

hey

how good is this game