forums.PPSSPP.org
Final Fantasy Type-0 - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy Type-0 (/showthread.php?tid=1534)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33


RE: Final Fantasy Type-0 - denslife16 - 11-01-2014 01:43 PM

uncheck multithreaded


RE: Final Fantasy Type-0 - ogami - 11-02-2014 03:08 AM

perfect denslife, thank u


RE: Final Fantasy Type-0 - denslife16 - 11-02-2014 07:19 AM

unchecking multithreaded will sacrifice huge speed up on android, but on pc maybe just a little slow down


RE: Final Fantasy Type-0 - ogami - 11-03-2014 12:25 AM

the weird is, in android i dont get this problem. thx again


RE: Final Fantasy Type-0 - KubuSSJ3 - 11-03-2014 07:39 PM

hey, anyone can help me? I need good build for this game. I have Samsung Galaxy S3 LTE


final fantasy type-0 mouth glitch. build 0.9.9.1-841 - zeekw - 11-10-2014 10:32 PM

Hi I'm having issues with a lot of characters mouths, and moogles.

I tried to change every setting i could find, none seemed to affect it in any way. I attached a image showing the issue.

build 0.9.9.1-841

OS windows 8.1 enterprise

PC specs

Saphire hd 7850 OC 2gb
Phenom II x6 OC 4 ghz
16gb (4x4) DD3 1600 ram (corsair)
ppsspp and the game is saved on an ssd, but i did try to save it to a normal 2tb hdd, did not change a thing.


RE: Final Fantasy Type-0 - vnctdj - 11-10-2014 10:42 PM

Merged.


RE: Final Fantasy Type-0 - [Unknown] - 11-11-2014 07:21 AM

Did that start happening in some recent git build, or has it happened even in older versions? If it started at some point, what was the last git build that worked fine, and the first one that stopped working fine?

-[Unknown]


RE: Final Fantasy Type-0 - .dsk. - 11-11-2014 05:56 PM

Quite possibly the best FF game of the entire franchise. If only it would stop crashing after the cutscene when you start Rubrum Square.

It doesn't crash if I have Buffered Rendering set and I watch through the cutscene but it lags terribly. If I try to skip the cutscene with this setting it crashes.

If I set Non-buffered rendering the gameplay is great, the cutscenes lag and it crashes 100% at Rubrum Square.

Can't wait for the HD release on PS4!!!

Nexus 7 2013
Carbon KK 4.4.4
PPSSPP 9.9.1b


RE: Final Fantasy Type-0 - denslife16 - 11-11-2014 07:05 PM

uncheck multithreaded to fix crashes


RE: Final Fantasy Type-0 - senoyasha - 11-19-2014 05:34 AM

i cant seem to defeat the spider-like boss..
i mean the HP gauge is already empty but then the battle wont end.

can somebody help me? please i need help


RE: Final Fantasy Type-0 - emmaus - 11-19-2014 06:30 AM

you need to charge up the horse guys ultimate attack, and use it


RE: Final Fantasy Type-0 - n0xuS - 11-20-2014 07:48 PM

Hey guys,

Playing on ver 0.9.9.1-936 g811a27a (most recent build, downloaded this morning) and I'm getting a consistent crash in Chapter 3 when the Airship first unlocks. Upon selecting the only location you can travel to, the screen goes black and I get a "has stopped working" error.

This is the first and only crash I've experienced thus far.

Using 64bit version, Multithreaded is OFF.


RE: Final Fantasy Type-0 - RogueDoggie - 11-20-2014 09:21 PM

(11-20-2014 07:48 PM)n0xuS Wrote:  Hey guys,

Playing on ver 0.9.9.1-936 g811a27a (most recent build, downloaded this morning) and I'm getting a consistent crash in Chapter 3 when the Airship first unlocks. Upon selecting the only location you can travel to, the screen goes black and I get a "has stopped working" error.

This is the first and only crash I've experienced thus far.

Using 64bit version, Multithreaded is OFF.

While the usual culprit for crashes in this game seems to be multithreaded, I've found Fast Memory to be the thing causing crashes with me. I play with multithreaded on and fast mem off. Try turning off fast mem. Also make sure you're loading up a normal save and not a save state (it's possible something buggy is going on in your save state if you keep crashing at the same place).


RE: Final Fantasy Type-0 - Kuretsu - 11-24-2014 01:14 PM

Excuse me people, I need help with running this game on my HTC desire 300. It seems this game crashes on me on random occasions..like when I fight the ??? Boss...keep in mind I skipped the cutscene before the boss because it crashes as well. I managed to get past the boss by going below him..and it didn't crash. But after I beat those guys in the next area it crashed again (noooo)..so somehow I passed that as well but after I ride the elevator and get past those mobs it crashes again as soon as I enter the next area. Anddd again I managed to get past this but it crashed after putting the crystal on the huge crystal.
So I downloaded the latest build, unchecked multithread, unchecked fast memory to see if that will fix it but nahhh. So please help me.


EDIT: I fixed it by using an older build. Apparently the latest build breaks the game