forums.PPSSPP.org
Final Fantasy Type-0 - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy Type-0 (/showthread.php?tid=1534)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33


RE: Final Fantasy Type-0 - OpusMortis - 09-08-2014 01:14 AM

I hook my laptop up to my TV via HDMI when I play, and the right side of my screen looks weird during some (not all) cut scenes.

[attachment=12620][attachment=12621]

Anything I can do to fix that?


RE: Final Fantasy Type-0 - chukkyjr - 09-15-2014 04:55 AM

try changing to Buffered Rendering, i had similar problem on Non-buffered Rendering

is the game constantly crashing left and right? i encounter a crash when opening whatever it is in Crystarium on the first visit


RE: Final Fantasy Type-0 - Turbulence76 - 09-15-2014 05:17 AM

(09-08-2014 01:14 AM)OpusMortis Wrote:  I hook my laptop up to my TV via HDMI when I play, and the right side of my screen looks weird during some (not all) cut scenes.



Anything I can do to fix that?

Enable simulate block transfer.


RE: Final Fantasy Type-0 - OpusMortis - 09-19-2014 01:40 AM

(09-15-2014 05:17 AM)Turbulence76 Wrote:  
(09-08-2014 01:14 AM)OpusMortis Wrote:  I hook my laptop up to my TV via HDMI when I play, and the right side of my screen looks weird during some (not all) cut scenes.



Anything I can do to fix that?

Enable simulate block transfer.

Thanks, I'll give that a try next time I play.


RE: Final Fantasy Type-0 - Aerione - 09-20-2014 03:46 PM

I get this when trying to flee from the airship at the start of the game.

i.imgur.com/Ytyqqwf(dot)png

All character and enemy sprites disappear. Using the latest version of Ppsspp


RE: Final Fantasy Type-0 - Crimsonchaos01 - 09-23-2014 05:19 PM

It makes the PS4/Xbone port of Final Fantasy Type-0 look pretty crummy when its possible to run the game on PPSSPP with shaders, and upscaling the resolution to look about the same as the SCs I saw for the proposed PS4/Xbone "HD" version. They didn't even re-mesh the game. Its also a testament to how great this emulator is.


RE: Final Fantasy Type-0 - VIRGIN KLM - 09-23-2014 07:33 PM

Just noticed on the trailer that the game is only having some extra tesselation on the main models, a bloom filter and non-ADPCM voices/sfx and that's all. The stage/map models are the same if you count out some random objects here and there that got some extra tesselation but that's all. Look at those rocks, they are direct copies of the psp models. Meh...


RE: Final Fantasy Type-0 - genepoil - 09-24-2014 05:37 AM

Just to say i discovered the the emulator just today and already starting to play this Final fantasy that i have been waiting for a long time...
Everything seems to be working so far on my big TV

THANK'S A LOT TO THE DEVS!!!!!

-------------------------------------------------------------
Intel I7 4700HQ 2.4GHz
8.0 Gig Ram
Nvidia Geforce GTx 765M
Windows 8.1 64bits


RE: Final Fantasy Type-0 - tutzr - 09-28-2014 06:27 PM

I have problem after kill dragon , emulator is crashes.I dont change setting in emulator. Trying 10 times , new version 9.9.1 and again crash, any have idea.
Video:
[url=www.youtube.com/watch?v=Vk_uW47OwFA&list=UUwziHMCzXOfR-8PAYoP2CFQ]problem[/url]


RE: Final Fantasy Type-0 - The Phoenix - 09-28-2014 08:44 PM

(09-28-2014 06:27 PM)tutzr Wrote:  I have problem after kill dragon , emulator is crashes.I dont change setting in emulator. Trying 10 times , new version 9.9.1 and again crash, any have idea.
Video:
[url=www.youtube.com/watch?v=Vk_uW47OwFA[/url]
Hi there,
According to your video, your using a savestate probably in the new version of the emulator, have you tried saving the game using a standard save, then reload that save into latest version of PPSSPP 0.9.9.1.

That may cure the crash, as that probably has been fixed by now.

because as the developers have said on numerous occasions, when you savestate a position in a game, you also save all the problems that the emulator had at the time.
So when you load the savestate in the latest build of PPSSPP, it still has those problems (it brings them along with it). Cool


RE: Final Fantasy Type-0 - tutzr - 09-30-2014 08:40 AM

Thx man, but game again crash me on another place.
Maybe my saves is broken.
Any know best version PPSSPP for this game.


RE: Final Fantasy Type-0 - denslife16 - 10-01-2014 03:17 PM

your save is not broken, try unchecking multithreaded


RE: Final Fantasy Type-0 - Aerione - 10-06-2014 10:08 PM

(09-20-2014 03:46 PM)Aerione Wrote:  I get this when trying to flee from the airship at the start of the game.

i.imgur.com/Ytyqqwf(dot)png

All character and enemy sprites disappear. Using the latest version of Ppsspp

Still no sollution for this?


RE: Final Fantasy Type-0 - denslife16 - 10-07-2014 11:00 AM

try to switch between non buffered to buffered or buffered to non buffered


RE: Final Fantasy Type-0 - Inuyashaya - 10-07-2014 07:09 PM

Someone play online this game? cause a friend and me cant and we dont know why maybe some option we need to have ON or someone that have to be OFF we play Monster Hunter without problems