forums.PPSSPP.org
Final Fantasy Type-0 - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy Type-0 (/showthread.php?tid=1534)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33


RE: Final Fantasy Type-0 - Akiba021 - 06-13-2014 09:03 PM

Any idea how well this would run on my Nexus 5? I tried it and it was totally unplayable, but if there's a tweak I'm missing I'd kill to know.


RE: Final Fantasy Type-0 - Volkaru - 06-13-2014 09:28 PM

I had a quick question. I am able to play the game easily with 30FPS and no problems. However, even when I turn down the settings to native, I experience audio crackling and popping during Cutscenes. I was wondering if there was a setting I over-looked or need to turn down. But after an hour of troubleshooting, I can't find a solution.

Here are my Specs & Average Settings:

i5-2500k (OC to 3.9GHz) | 8GB 1600 DDR3 RAM | Radeon R290 (asus OC version) 2GB DDR5

System >> Emulation settings - All off/untouched (read that Multithread and this game don't play nice.)

Graphics >> Frameskip (off) | Prevent FPS over 60 (on) | FXAA Postprocessing | Stretch to display (on)
Performance >> Rendering Resolution (Auto) | VSync (on) | MipMapping (on) | Hardware Transform (on) | Software Skinning (on) | Vertex cache (on) | Lazy Texture caching (off) | Retain Changed Textures (off) | Spline/Bezier curves quality (High) | Upscale (Auto) | Upscale Type (Hybrid+Bicubic) | Deposterize (on) | Anisotropic Filtering (16x) | Texture Filtering (Linear on FMV) |
Audio >> Audio Latency (Medium)

Settings not mentioned are left off/unchanged.

Any help with this issue is appreciated, thanks!


RE: Final Fantasy Type-0 - Neko-Nyan - 06-14-2014 03:02 AM

Hello, I have a little problem that prevents me from continuing the game. I was able to play almost flawlessly (a few artifacts here and there but nothing much), until chapter 5. While on the mission (I'd rather not tell which because of spoilers), when forced underground, the game freezes (aka the music still plays but cracks and pops, but the image stops). I've tried to tweak the graphic options every way I could but nothing seems to work, I tried to look for solutions but so far, I wasn't able to find any help for that matter...

I thank you for your help Smile


RE: Final Fantasy Type-0 - solarmystic - 06-14-2014 03:28 AM

(06-14-2014 03:02 AM)Neko-Nyan Wrote:  Hello, I have a little problem that prevents me from continuing the game. I was able to play almost flawlessly (a few artifacts here and there but nothing much), until chapter 5. While on the mission (I'd rather not tell which because of spoilers), when forced underground, the game freezes (aka the music still plays but cracks and pops, but the image stops). I've tried to tweak the graphic options every way I could but nothing seems to work, I tried to look for solutions but so far, I wasn't able to find any help for that matter...

I thank you for your help Smile

Are you using any CW Cheats (like the Infinite Phantasma collection one)?

If so, disable them, they've been known to cause issues during certain missions/combat operations.

(06-13-2014 09:28 PM)Volkaru Wrote:  I had a quick question. I am able to play the game easily with 30FPS and no problems. However, even when I turn down the settings to native, I experience audio crackling and popping during Cutscenes. I was wondering if there was a setting I over-looked or need to turn down. But after an hour of troubleshooting, I can't find a solution.

Texture upscaling is seriously borked at the moment for this game, disable it for now until this fix is applied to master:-

https://github.com/hrydgard/ppsspp/pull/6310


RE: Final Fantasy Type-0 - Neko-Nyan - 06-14-2014 03:47 AM

Solarmystic: yes, but not the one you say (or the infinite gils one either). And besides, I managed to get past it. I restarted the mission and changed the characters. I still don't understand what happened,though...


RE: Final Fantasy Type-0 - RazzMaTazz007 - 06-14-2014 06:25 AM

What version of automatic builds should i use?

I'm using the one of the latest automatic builds since it fixed the issue regarding the characters shadow but it has a fullscreen bug.


RE: Final Fantasy Type-0 - tet666 - 06-14-2014 06:58 AM

Try the latest build. Btw Henrik RydgÄrd fixed the texture scaling stutter in those builds thx for that!
It even made FFT playable withj xbrz scaling.


RE: Final Fantasy Type-0 - RazzMaTazz007 - 06-14-2014 08:01 AM

I see thanks!

Edit: Still happening can't go back Windowed mode properly it'll be like this.

http://puu.sh/9sUSi/ee7d6d3abb.png

Using Build v0.9.8-1180-g5f6c083


RE: Final Fantasy Type-0 - fenixblade - 06-14-2014 04:43 PM

Hi everyone, first of all Type 0 full version works fine here, the problem is the second demo of Type 0 (Zero Shiki) NPJH 90252 that doesnt start here. Someone know if this works with any setting or older version of ppsspp.
When i try to start the game, it show the loading screen and crash the emulator.

I want this to works because it gives us both the summer uniforms and the grown egg (2x xp accesory) using the save transfer. Tongue

Tks for all.

Waiting for answers.


RE: Final Fantasy Type-0 - thisworldbeginswithus - 06-14-2014 05:29 PM

My build runs it decently: feel free to mess with Multithreading - sometimes it's useful and other times it's a drag. See what works best for you.


RE: Final Fantasy Type-0 - fenixblade - 06-14-2014 08:12 PM

Continue this problem, i try to run the FF Type 0 demo Zero Shiki (version NPJH 90252 - the second demo from the game) in the newer version of windows emulator (build 1199) and crash when trying to open.

Tks for all help.

Waiting answers.^^


RE: Final Fantasy Type-0 - x9248 - 06-14-2014 08:58 PM

(06-14-2014 08:12 PM)fenixblade Wrote:  Continue this problem, i try to run the FF Type 0 demo Zero Shiki (version NPJH 90252 - the second demo from the game) in the newer version of windows emulator (build 1199) and crash when trying to open.

Tks for all help.

Waiting answers.^^

Just cheat the items in

Activate the cheats on the save screen, save the game, then quit the game. Restart PPSSPP, turn off the cheats and restart the game.

_C0 Unlock All Class Zero Costumes
_L 0x200DF0C0 0x908100F2
_L 0x200DF0C4 0x34210006
_L 0x200DF0C8 0xA08100F2
_L 0x200DF0CC 0x24110001
_C0 Zeroshiki Demo Rewards
_L 0x20424320 0x0001D0D6
_L 0x40423F5C 0x000E0001
_L 0x0001B07F 0x00000001
_C0 SE Members Referral Rewards
_L 0x2042431C 0x0001D0D5
_L 0x20423F94 0x0001B08D
_L 0x2042420C 0x0001D091


RE: Final Fantasy Type-0 - Creepaz - 06-14-2014 09:07 PM

Guys, am I the only one who has troubles with Chapter 5, saw some guy had the same issue, but his fixed, by changing character, I tried, didn't work, I using the merged iso patched, and my ppsspp options is in default. no cheats or anything, can someone help, please?


RE: Final Fantasy Type-0 - lee13 - 06-15-2014 12:55 PM

The game runs pretty well on my phone, not full speed but very playable. I'm currently using version 0.9.8.1164. From version 0.9.8.1176, I can't play because it only shows white screen (in game, no problem with starting game) with buffered rendering mode. Another issue is the game start very slow when I meet a random counter, it takes about 4-5 seconds to see the scene. I hope you guys will fix it soon. PPSSPP is the best Heart

My device spec: LG LTE2, Android 4.0.4.

Sorry for my bad English Tongue


RE: Final Fantasy Type-0 - tet666 - 06-15-2014 03:16 PM

(06-15-2014 12:55 PM)lee13 Wrote:  The game runs pretty well on my phone, not full speed but very playable. I'm currently using version 0.9.8.1164. From version 0.9.8.1176, I can't play because it only shows white screen (in game, no problem with starting game) with buffered rendering mode. Another issue is the game start very slow when I meet a random counter, it takes about 4-5 seconds to see the scene. I hope you guys will fix it soon. PPSSPP is the best Heart

My device spec: LG LTE2, Android 4.0.4.

Sorry for my bad English Tongue

There is nothing to fix your phone is just not powerfull enough thats all, so lower the settings or get a faster phone^^